2940 problems

2940 problems

Post by Doug Lichtma » Mon, 14 Apr 1997 04:00:00



Had a similar problem w/ a 2940AU. I have Redhat 4.0, and when I tried
to install it the boot disk wouldn't see tha 2940. I had to go to
Redhat's web page from my OS/2 box and download an new boot image. Once
the install finished, then I had to mount the floppy's bootstrap and
save it to my hard disk. Good luck!

Doug Lichtman

 
 
 

2940 problems

Post by Steve Falc » Tue, 15 Apr 1997 04:00:00



> Had a similar problem w/ a 2940AU. I have Redhat 4.0, and when I tried
> to install it the boot disk wouldn't see tha 2940. I had to go to
> Redhat's web page from my OS/2 box and download an new boot image. Once
> the install finished, then I had to mount the floppy's bootstrap and
> save it to my hard disk. Good luck!

> Doug Lichtman

I just got a copy of RedHat 4.1.  It now handles my AHA2940UW without
requiring a special boot disk.  The standard boot disk that comes with
RH4.1 asks which SCSI adapter to try, and the AHA2940UW is listed as an
option (it actually says
2940 and a few other variants.  I don't know if the 2940AU will work
too.

        Steve Falco

 
 
 

1. FreeBSD 2.2.1 SCSI 2940 Problems - Help!

 Marcus> I think it's another adaptec 2940 driver problem, and am thinking
 Marcus> of trying the newest 2.2-RELENG source, but I don't know whether
 Marcus> that's really the problem, or if it is, whether it's recently been
 Marcus> fixed.

There are several changes to ahc in the RELENG_2_2 branch after 2.2.1R,
and certainly things improved for me (I was having a problem with xcdplayer
hanging the system).

However, I'm betting that the underlying problem has not been solved, simply
that the newer driver can recover from screwing itself up whereas the 2.2.1R
version can't...

I posted some stuff to freebsd-hackers about it, but at the moment they seem
more concerned with stupid religious and personal wars rather than actually
doing anything about it. Several other people there have reported problems
too (also mostly with tape devices).

--
Andrew.

2. !#@% Redhat 6--Lost my internet

3. Q: PCI IRQ (3COM590 & AHA 2940 problem

4. Making the case for Linux.

5. Ricoh 1420C on Adaptec 2940 problem with RH 6.0

6. What is the correct behaviour of mail?

7. 2940 Problem: get message "aic7xxx: Target 0 underflow.....???HELP?!

8. WS_FTP95 and Linux

9. HELP!! aic7xxx (Adaptec 2940) problems...

10. 2940 problems

11. Adaptec 2940 problems

12. ADAPTEC 2940 problems