Toshiba Tecra 700CT can't identify PCMCIA card (3C589C)

Toshiba Tecra 700CT can't identify PCMCIA card (3C589C)

Post by Max A. Schneide » Tue, 14 Dec 1999 04:00:00



I have a Toshiba Tecra 700CT running Mandrake 6.1, with PCMCIA v3.1.  PCMCIA
starts okay, but when I insert a card (or during boot-up if the card is
inserted), I hear a low beep followed by a high beep.  I'm assuming that the
low beep means that the card can't be identified, as /var/log/messages shows
it as "Anonymous Memory".  The card, a 3Com 3C589C, is identified correctly
by the 3Com diagnostic utility in DOS.

I understand that changing the BIOS setting from Card Bus to 16-bit mode is
supposed to fix this, but I don't see any way of changing this from within
the BIOS (version 5.5).  I've tried to update to the current BIOS (v5.6),
but when I try this, I get an error that says it's not the right version of
Flash ROM.

Is there another way to change the BIOS setting, or is there a way I can
update the BIOS so that it provides this option?

Thanks,

Max

 
 
 

1. 3c589c PCMCIA, Toshiba Tecra 700CT and Suse 6.3

I've been trying get this combination to work for some time.

All it will do is recognize the card as "Anonymous memory" ; I've tried
all sorts of memory ranges in config.opts, but without success.

If anyone has a config.opts that corresponds to something similar I
would appreciate a look at it (you may send it to me directly if you
wish).

rpm -q pcmcia

gives, pcmcia-3.1.3-2

thanks

2. dhcpd

3. pcmcia eth. card on toshiba 700CT

4. Help on setjmp

5. XFree86 problem on TOSHIBA Tecra 700CT

6. OpenServer 3.0 Emergency Boot

7. Toshiba Tecra 700CT ?

8. iptables DROP all, whats wrong here?

9. How do I setup (beyound VGA) my Toshiba Tecra 700CT video

10. Can't install 3Com Etherlink III 3C589C PCMCIA Ethernet card on Red Hat 7.2

11. PCMCIA: Toshiba 210CT and 3c589c

12. PCMCIA card won't identify

13. anybody manage to get a pcmcia token ring and toshiba tecra to work?