ASUS P2B-DS, linux 2.2.3 and 2.0.36, system restarts without warning

ASUS P2B-DS, linux 2.2.3 and 2.0.36, system restarts without warning

Post by Matthew Len » Fri, 02 Apr 1999 04:00:00



I saw that someone else mentioned that their P2B-LS MB was doing the
exact same thing.  They had it happen with a bios rev 1002 and currently
with their rev 1003.  I'm running the newest rev 1008.  This is really
wiggin me out.  Cuz when it crashes, its crashing hard, I actually had to
run fsck manually on the drive to have it fix the errors on the drive.

The stuff we had in common with our systems are 300A's oc'd to 450 .. and
128megs of PC100 .. I'd love to know if this bug has been resolved.  I
dont even know where to start looking as the system just reboots.  The
other guy I've been mentioning has tried it using different memory, and
trying the processor out with different motherboards.

I really would appreciate any help if possible, the system seems to run
fine with win98 (no more instability that win98 has in the first place heh)

------------------  Posted via SearchLinux  ------------------
                  http://www.searchlinux.com

 
 
 

ASUS P2B-DS, linux 2.2.3 and 2.0.36, system restarts without warning

Post by cdog » Fri, 02 Apr 1999 04:00:00


Sounds like a problem I had with one of my 300A's on my Asus P2BD when I
overclocked them to 450MHz.
It'd reboot without warning. Worked fine in Windows or at 375Mhz. After I
upped the core voltage from the default 2.0 volts to 2.2 volts on the problem
CPU.  The crashes ceased and it hasn't spontaneously rebooted since problems
since (a month ago).

> I saw that someone else mentioned that their P2B-LS MB was doing the
> exact same thing.  They had it happen with a bios rev 1002 and currently
> with their rev 1003.  I'm running the newest rev 1008.  This is really
> wiggin me out.  Cuz when it crashes, its crashing hard, I actually had to
> run fsck manually on the drive to have it fix the errors on the drive.

> The stuff we had in common with our systems are 300A's oc'd to 450 .. and
> 128megs of PC100 .. I'd love to know if this bug has been resolved.  I
> dont even know where to start looking as the system just reboots.  The
> other guy I've been mentioning has tried it using different memory, and
> trying the processor out with different motherboards.

> I really would appreciate any help if possible, the system seems to run
> fine with win98 (no more instability that win98 has in the first place heh)

> ------------------  Posted via SearchLinux  ------------------
>                   http://www.searchlinux.com


 
 
 

ASUS P2B-DS, linux 2.2.3 and 2.0.36, system restarts without warning

Post by Matthew Len » Sat, 03 Apr 1999 04:00:00


removing the overclocking has fixed the problem with _all_ kernel
revisions.  regardless, its still depressing cuz now I get about half the
performance I had previously, but for linux, its worth it.

-Matt


> I saw that someone else mentioned that their P2B-LS MB was doing the
> exact same thing.  They had it happen with a bios rev 1002 and currently
> with their rev 1003.  I'm running the newest rev 1008.  This is really
> wiggin me out.  Cuz when it crashes, its crashing hard, I actually had to
> run fsck manually on the drive to have it fix the errors on the drive.

> The stuff we had in common with our systems are 300A's oc'd to 450 .. and
> 128megs of PC100 .. I'd love to know if this bug has been resolved.  I
> dont even know where to start looking as the system just reboots.  The
> other guy I've been mentioning has tried it using different memory, and
> trying the processor out with different motherboards.

> I really would appreciate any help if possible, the system seems to run
> fine with win98 (no more instability that win98 has in the first place
heh)

> ------------------  Posted via SearchLinux  ------------------
>                   http://www.searchlinux.com

------------------  Posted via SearchLinux  ------------------
                  http://www.searchlinux.com
 
 
 

ASUS P2B-DS, linux 2.2.3 and 2.0.36, system restarts without warning

Post by Matthew Len » Sun, 04 Apr 1999 04:00:00


This all was happening _at_ 2.2v's .. so that wasnt it with this one.

_very_ strange


> Sounds like a problem I had with one of my 300A's on my Asus P2BD when I
> overclocked them to 450MHz.
> It'd reboot without warning. Worked fine in Windows or at 375Mhz. After I
> upped the core voltage from the default 2.0 volts to 2.2 volts on the
problem
> CPU.  The crashes ceased and it hasn't spontaneously rebooted since
problems
> since (a month ago).


> > I saw that someone else mentioned that their P2B-LS MB was doing the
> > exact same thing.  They had it happen with a bios rev 1002 and
currently
> > with their rev 1003.  I'm running the newest rev 1008.  This is really
> > wiggin me out.  Cuz when it crashes, its crashing hard, I actually had
to
> > run fsck manually on the drive to have it fix the errors on the drive.

> > The stuff we had in common with our systems are 300A's oc'd to 450 ..
and
> > 128megs of PC100 .. I'd love to know if this bug has been resolved.  I
> > dont even know where to start looking as the system just reboots.  The
> > other guy I've been mentioning has tried it using different memory, and
> > trying the processor out with different motherboards.

> > I really would appreciate any help if possible, the system seems to run
> > fine with win98 (no more instability that win98 has in the first place
heh)

> > ------------------  Posted via SearchLinux  ------------------
> >                   http://www.searchlinux.com

------------------  Posted via SearchLinux  ------------------
                  http://www.searchlinux.com
 
 
 

1. Linux on dual PPro motherbords, ASUS P2B-DS/P2B-D2 ?

I'm thinking of buying a dual processor motherboard for a database
server.
I have good experience with ASUS P2B boards so I was thinking of
the P2B-DS board, but I also saw a new board on ASUS web page,
P2B-D2 with I2O and an Intel i960 I/O processor.
Does anyone have experience of running Linux on these boards ?

-leif

---------------------------------------------------------
Leif Thuresson               Tel:    +46-18-4713860
Uppsala University           Fax:    +46-18-4713833

P.O.Box 533
S-751 21 Uppsala
Sweden

2. Quotas not supported in cluster environment!

3. Solaris x86/2.6 reboot problem (ASUS P2B-D/P2B-DS Board)

4. looking PD math software announcement (~2 months old)

5. linux asus p2b-ds problem installing linux

6. wyse 50 terminal emulation

7. Best Linux for Asus P2B-DS

8. Who Wants it on the web?

9. ASUS P2B-DS MBoard and On-Board UW-SCSI 7890 Support in Linux.

10. ASUS P2B-DS and Linux

11. Asus P2B-DS hardware monitor under Linux

12. Linux compatibilies with ASUS P2B-DS or Adaptec 2940 U2W

13. LINUX: Can't get ASUS P2B-DS to Recognize RAID for Redhat 6.0 install