linksys + ASTj50

linksys + ASTj50

Post by Gregory Adam » Tue, 11 Apr 2000 04:00:00



I have an ASTj50 laptop with a linksys combo card.  It's worked fine with
cable but when I tried to get it to work with UTP, the hub doesn't show it
connecting and nothing is pingable.

I used to use UTP with it and windows 95 so I know the card is capable of
it.  Is there some setting I'm missing?

 
 
 

1. Linksys Realplayer 8 / Linksys BEFSR41 Router settings?

I have configured several boxes at home behind a Linksys router
#BEFSR41.Both my w2k and linux boxes are able to connect through the
router however Realplayer(RealOne) only connects through the router
successfully on my w2k box. On the linux box I have installed RealPlayer
8 successfully but cannot get get it to connect through the router.
Playing local ra files works fine. What should I be looking at in order
to solve this? I tried looking at preferences and tried Auto-Configure
to no avail.
Any help will be greatly appreciated.

Thanks,

Tony.

2. Kernel parameters for SUN

3. Connecting to @Home (via linksys PCMCIA -> Linksys BEFSR41) (Mandrake 8.0)

4. ASUS motherboard and PCnet ethernet card problem

5. Linux Printing to a Linksys Pocket Print Server

6. ET4000 question

7. Need help getting Linksys Wireless Ethernet to work with RedHat 7.1

8. How about something more than Xman/regular man pages

9. Linksys WPC54G Wireless Card

10. WIRELESS LINKSYS PC CARD Compatibility?

11. Linksys PCI network card problem

12. Linksys NIC with RedHat 7.2

13. LinkSys Etherfast 10/100 (I know...)