sendmail hangs on startup

sendmail hangs on startup

Post by Jesse Meye » Wed, 16 Sep 1998 04:00:00



i recently bought a NE2000 ISA card disabled the PnP and installed it with
Linux, I use a PCI 10/100 LAN card from Linksys that i use but can't get it
to work with Linux.  So i have both of these cards installed on my Win95
partition......When i signed up for Ethernet access at my university (PSU)
go lions......, they needed my Ethernet card address, i guess i have to
update this for sendmail not to hang.........or not, should i unplug my
Ethernet cord to boot up Linux?  by the way i am using Rh 5.0 and Linux
kernel 2.0.31
 
 
 

1. sendmail hangs on startup and Xwindows freezes

i recently bought a NE2000 ISA card disabled the PnP and installed it with
Linux, I use a PCI 10/100 LAN card from Linksys that i use but can't get it
to work with Linux.  So i have both of these cards installed on my Win95
partition......When i signed up for Ethernet access at my university (PSU)
go lions......, they needed my Ethernet card address, i guess i have to
update this for sendmail not to hang.........or not, should i unplug my
Ethernet cord to boot up Linux?  by the way i am using Rh 5.0 and Linux
kernel 2.0.31

also Xwindows freezes and it never did before, i have ran a install over
this one and it still freezes. should i format my Linux partition??? I use
Xfree86, have a Mach64 Rage II+,  2mb PCI card (built-in).  any help for
this newbie would be help

2. readline and pageup/down

3. hang on sendmail when startup

4. sound crashes and produces a core file

5. System hangs on - init sendmail: sendmail

6. <Help> Internet access through dialin account

7. Lpd hangs at startup when remote printer is offline and there are jobs for the printer

8. HELP! - predicatable UDP packet loss (when fragmented)

9. drive check hangs on startup and asks for user confirmation ?!

10. startup hung

11. XFree86 hangs at startup

12. Netscape (glibc2) hangs on startup when not connected to the net!!!

13. Konqueror hangs on startup of KDE