Diamond Viper 770 Ultra and Viper II drivers

Diamond Viper 770 Ultra and Viper II drivers

Post by Dances With Cro » Thu, 01 Jun 2000 04:00:00



On Thu, 01 Jun 2000 02:52:31 GMT, Joe

shouted forth into the ether:

Quote:>1.    Does anyone know where I can get info on how to set these up under
>Redhat 6.1.
>2.    Does 6.2 offer autodetect for either of these cards?

1:  Start Xconfigurator, if the card doesn't get autodetected, tell it to
use the SVGA server and specify the amount of video RAM the card has.  
Worked for me with a Diamond Viper 770 and RH 6.1 [0], should work for the
Ultra unless they've b0rken the chipset bits something awful (IIRC both
the normal 770 and the Ultra use the TNT2 chipset.  If I'm worng and the
Ultra uses some sort of modified GeForce chipset, which happens
frequently, you may have to upgrade your Xfree86 or use 6.2.  Upgrade
directions for getting Xfree 3.3.6 are at
http://xfree86.org/3.3.6/RELNOTES.html
http://www-personal.umich.edu/~mhgraham/UpgradeXfree.html )

2:  See above.

[0] Xconfigurator, and RedHat in general, had a lot more trouble with this
than SuSE 6.x and SaX did.  *shrug*

--
Matt G / Dances With Crows              \###| You have me mixed up with more
There is no Darkness in Eternity         \##| creative ways of being stupid?
But only Light too dim for us to see      \#| Beer is a vegetable.  WinNT
(Unless, of course, you're working with NT)\| is the study of cool. --MegaHAL

 
 
 

Diamond Viper 770 Ultra and Viper II drivers

Post by Joe » Fri, 02 Jun 2000 04:00:00


1.    Does anyone know where I can get info on how to set these up under
Redhat 6.1.

2.    Does 6.2 offer autodetect for either of these cards?