linmodem crashes computer

linmodem crashes computer

Post by mat » Sun, 16 Jun 2002 23:15:19



I'm running Mandrake 8.0 on a Dell Inspiron 8200 laptop with a built
in ActionTec MD560RD modem, which apparantly has a Conexant HSF
chipset (although the company tells you nothing). I installed the
latest HSF drivers for my kernel (I downloaded the 2.4.3-20mdk rpm
from http://www.mbsi.ca/cnxtlindrv/hsf/downloads-mdk-x86.html) and
installed them with RPM. Whenever I try to make a connection with the
modem (i've tried minicom and pengaol) it seems to work fine at first
(it dials and seems to connect), but soon after making the connection,
the whole computer locks up and I hear a strange high-pitched buzzing
sound. ctrl-alt-del doesn't work, I have to hit the power button to
reboot the machine.

Any idea whats wrong? I'm pretty sure i have the right driver, I don't
think the connection would have gotten as far as it did if i didn't. I
may be wrong though. Any suggestions are appreciated.

thanks.

 
 
 

linmodem crashes computer

Post by Oliver Mul » Mon, 17 Jun 2002 10:33:59


Hi,

I have the same problem with SuSE 8.0 and the 2.4.18 kernel. In fact,
I can connect to the Internet, but the system hangs after something
like 1 min.
I believe it should be a minor problem, as things work fine, first.

Plz help!


> I'm running Mandrake 8.0 on a Dell Inspiron 8200 laptop with a built
> in ActionTec MD560RD modem, which apparantly has a Conexant HSF
> chipset (although the company tells you nothing). I installed the
> latest HSF drivers for my kernel (I downloaded the 2.4.3-20mdk rpm
> from http://www.mbsi.ca/cnxtlindrv/hsf/downloads-mdk-x86.html) and
> installed them with RPM. Whenever I try to make a connection with the
> modem (i've tried minicom and pengaol) it seems to work fine at first
> (it dials and seems to connect), but soon after making the connection,
> the whole computer locks up and I hear a strange high-pitched buzzing
> sound. ctrl-alt-del doesn't work, I have to hit the power button to
> reboot the machine.

> Any idea whats wrong? I'm pretty sure i have the right driver, I don't
> think the connection would have gotten as far as it did if i didn't. I
> may be wrong though. Any suggestions are appreciated.

> thanks.


 
 
 

linmodem crashes computer

Post by Oliver Mul » Mon, 17 Jun 2002 11:05:50



> I'm running Mandrake 8.0 on a Dell Inspiron 8200 laptop with a built
> in ActionTec MD560RD modem, which apparantly has a Conexant HSF
> chipset (although the company tells you nothing). I installed the
> latest HSF drivers for my kernel (I downloaded the 2.4.3-20mdk rpm
> from http://www.mbsi.ca/cnxtlindrv/hsf/downloads-mdk-x86.html) and
> installed them with RPM. Whenever I try to make a connection with the
> modem (i've tried minicom and pengaol) it seems to work fine at first
> (it dials and seems to connect), but soon after making the connection,
> the whole computer locks up and I hear a strange high-pitched buzzing
> sound. ctrl-alt-del doesn't work, I have to hit the power button to
> reboot the machine.

> Any idea whats wrong? I'm pretty sure i have the right driver, I don't
> think the connection would have gotten as far as it did if i didn't. I
> may be wrong though. Any suggestions are appreciated.

> thanks.

Got it.
check it out:

 http://home.t-online.de/home/mchristoph.eckert/inspiron8200/

It's in German, but it helps you!
you need to fix some sound problem, then you even hear the virtual modem speaker :-)

 
 
 

1. Linmodem woes! minicom=ok kppp=crashes.

I'm running Mandrake 7.1 on a Compaq Presario 3060 with a winmodem.

I downloaded linmodem568 from Lucent and loaded it. It works fine with
Minicom but when I set up kppp with AT&T Worldnet, following the
instructions I got from WURD I get the message that the kppp daemon
failed unexpectedly.

Does anyone have any experience fixing this type of thing?

Thanks,
Mike

2. Need help with my home network.

3. (for gurus) ISSUES: crashes, crash on boot, crash on shutdown

4. Newbie question -- easy one

5. 2.0.34 keeps crashing and crashing and crashing and ...

6. term fails on ultrix

7. Crashing Crashing Crashing

8. online-compendium for unix-commands?

9. 2.0.34 keeps crashing and crashing and crashing and ...

10. ypbind crash crash crash

11. Help xterm crashes computer

12. Socket crash the computer

13. xawtv crashes whole computer