Linux Install + Adaptec 2740 Install

Linux Install + Adaptec 2740 Install

Post by jeffrey stewa » Sun, 12 May 1996 04:00:00



I am attempting to install Linux 2.03 (slackware) on an EISA system
with a Mitsumi IDE CDROM and an Adaptec 2740 EISI SCSI card.
Using the conventional boot images I get the message

2740 not supported.  Ignoring.

I pulled down a 3.0 SCSI boot image and it saw the card, went
through some testing, and said

Spurious interrupt.  Panic

and stopped.

Has anyone out there got Linux to run on an Adapted 2740 system, or
does anyone out there have any ideas?

Thanks,

Jeff

 
 
 

1. Installing Slackware on Adaptec 2740.

I am attempting to install Slackware on an ICL TeamServer.
The SCSI card is an Adaptec AHA2740 (EISA bus) and the drive is a
Seagate ST3600N.

During booting a message is displayed to confirm that the
BIOS is installed successfully.

When I boot from the scsi boot disk the following messages can be seen:

scsi0 : Adaptec AHA274x/284x (EISA/VL-bus -> Fast SCSI) 1.28/1.11/1.29
scsi : 1 host.
scsi : detected total.

When the system comes up on the ramdisk there is no drive available,
i.e. when I run fdisk it says:

Unable to open /dev/sda

In the README for 274x cards it says that the driver should work if the
BIOS is enabled - I think it is. Has anyone PLEASE any idea how I can force
it to recognise the disk??

Dave Driver - Drive Consultants Ltd, working at British Gas.

2. Problems installing on Future Domain SCSI

3. Why is Sun dropping Solaris ?

4. Here's how to install Redhat 3.0.3 on an Adaptec 2740 SCSI system

5. ImageMagicK users?

6. HELP! Adaptec 2740 supported by linux?

7. RedHat trademark. First gcc 2.96 now this

8. Adaptec AHA-2740 SCSI and LINUX ???

9. installing and using Wangtek5525 tape and AHA 2740 controller

10. EISA Adaptec 2740 & RedHat 6.2

11. Adaptec 2740 series SCSI adapter

12. Acer Altos P100 and Adaptec SCSI 2740 card.