help: umax ubdx-as mboard, aic 7880 scsi problem

help: umax ubdx-as mboard, aic 7880 scsi problem

Post by yv.. » Thu, 16 Sep 1999 04:00:00



Hi All,

I am experiencing quite a bit of trouble getting any linux kernel from
the 2.2.x or 2.3.x series to run on my server. The server stats are as
follows:

motherboard: umax UDBX-AS with integrated scsi - (AIC 7880)
ram: 96M
disks 2* seagate ST39140W

The kernel will boot and load happily until it reaches the scsi initialisation
phase. It happily detects the the onboard scsi, but dies part way through
the initialisation phase. Here is an example of what appears on the
console:

...

`

--
------------------------------------------------------------------------------

Systems Administrator                   ph:     +612 9351 7774
Faculty of Medicine                     phax:   +612 9351 7778
University of Sydney, Australia        
------------------------------------------------------------------------------

 
 
 

help: umax ubdx-as mboard, aic 7880 scsi problem

Post by yv.. » Fri, 17 Sep 1999 04:00:00


Lets try that again ;-)

Hi All,

I am experiencing quite a bit of trouble getting any linux kernel from
the 2.2.x or 2.3.x series to run on my server. The server stats are as
follows:

motherboard: umax UDBX-AS with integrated scsi - (AIC 7880)
ram: 96M
disks 2* seagate ST39140W

The kernel will boot and load happily until it reaches the scsi initialisation
phase. It happily detects the the onboard scsi, but dies part way through
the initialisation phase. Here is an example of what appears on the
console:
...
(scsi0) <Adaptec AIC-7880 Ultra SCSI host adapter> found at PCI 12/0
(scsi0) Wide Channel, SCSI ID=7, 16/255 SCBs
scsi0 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.1.2/3.2.4
       <Adaptec AIC-7880 Ultra SCSI host adapter>
SCSI: aborting command due to timeout: pid 0, scsi0, channel 0, id 0, lun 0
Test Unit Ready 00 00 00 00 00
SCSI host 0 abort (pid 0) timed out - resetting
SCSI bus is being reset for host 0 channel 0
SCSI host 0 abort (pid 0) timed out - resetting - trying harder
...

It will continue to do this until the kernel panics.

Now, the frustrating thing is that the machine currently runs redhat 5.2
with 2.0.36 version of the kernel.

Any help would be appreciated

peace
Chris

--
------------------------------------------------------------------------------

Systems Administrator                   ph:     +612 9351 7774
Faculty of Medicine                     phax:   +612 9351 7778
University of Sydney, Australia        
------------------------------------------------------------------------------

 
 
 

1. Prob w/AIC-7880 U/W SCSI-2...

Hello there...this is my first experience using the news
groups....hopefully, somebody out there can help me!!

I'm trying to install slackware 3.0 (1.3.18) to my quantum 4gig wide scsi hdd
on an adaptec integrated aic-7880 adapter...
whene I boot from disk, using every scsi bootimage include on the cd-rom,
I keep getting the 'SCSI: 0 HOSTS.' msg....prior to that there is a msg
saying that there is an unknown PCI device present and there are only two
in my sys, one is the aic-7880 on PCI ch2 and the other is my #9
Imagine-128 PCI video card....
My questions are many, but for now, how do I tell which PCI device is not
being recognized and also how can I install to my scsi drive??

Any help or suggestions would be greatly appreciated!
Thanks in adv.

2. Free UNIX shell and Oracle 8 account

3. RD5.2 -SCSI bus timeout - aic 7880

4. Kernel too big error

5. Support for Adaptec AIC 7880/7890 SCSI host adapter

6. Linux Frequently Asked Questions with Answers (Part 3 of 6)

7. scsi aic-7880 and Solaris 2.5.1 x86

8. Deception ToolKit on OpenBSD ?

9. SCSI AIC-7880

10. SUPPORT Adaptec AIC 7880 PCI & Symbios Logic 8751SP SCSI host card

11. SCSI bus reset with Adaptec AIC 7880 Kernel 2.2.13/14 ...

12. SCSI Reset with Adaptec AIC-7880 and SMP

13. x86 Solaris 8 unable to install on AIC 7880 UW SCSI