ATI Rage Pro -- dog slow, please help!

ATI Rage Pro -- dog slow, please help!

Post by ushom.. » Tue, 25 Jul 2000 04:00:00



Hi,
I'm running XFree 3.3.6 (default mandrake 7.1 install) on a P3-650,
128MB ram, and an ATI Rage Pro PCI card (not fury or 128, it's a year
or two old).  resolution is 1280x1024x32bit, and it's really sloooow..
screen redraws, fills, etc., just take forever.  but by comparison,
it's nice and zippy in windows.  what's wrong?  i though the mach64
server was supposed to be accellerated.  is that just not so??

greg

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

ATI Rage Pro -- dog slow, please help!

Post by Scott Alft » Tue, 25 Jul 2000 04:00:00



>I'm running XFree 3.3.6 (default mandrake 7.1 install) on a P3-650,
>128MB ram, and an ATI Rage Pro PCI card (not fury or 128, it's a year
>or two old).  resolution is 1280x1024x32bit, and it's really sloooow..
>screen redraws, fills, etc., just take forever.  but by comparison,
>it's nice and zippy in windows.  what's wrong?  i though the mach64
>server was supposed to be accellerated.  is that just not so??

Are you sure you're using the Mach64 server?  I use an Xpert 98 (1152x864,
32 bpp) with a K6-III-450, 256 megs of RAM, and SuSE 6.3, and it's just as
fast (as far as I can tell) as it was under Win98.  I don't recall offhand
if there's an unaccelerated server that'll do 1280x1024, but the Mach64
server is definitely accelerated.

  _/_
 / v \
(IIGS(  Scott Alfter (remove Voyager's hull number for email address)
 \_^_/  http://salfter.dyndns.org

 
 
 

ATI Rage Pro -- dog slow, please help!

Post by ushom.. » Wed, 26 Jul 2000 04:00:00


hmm, yes, i'm quite positive that i'm using the mach 64 server.  but
thanks for this data point, i was all but sure that it;s just a slow
server...

greg

Quote:> Are you sure you're using the Mach64 server?  I use an Xpert 98
(1152x864,
> 32 bpp) with a K6-III-450, 256 megs of RAM, and SuSE 6.3, and it's
just as
> fast (as far as I can tell) as it was under Win98.  I don't recall
offhand
> if there's an unaccelerated server that'll do 1280x1024, but the
Mach64
> server is definitely accelerated.

>   _/_
>  / v \
> (IIGS(  Scott Alfter (remove Voyager's hull number for email address)
>  \_^_/  http://salfter.dyndns.org

Sent via Deja.com http://www.deja.com/
Before you buy.
 
 
 

1. Not work X-Window on ATI Fury Pro (chipset ATI Rage 128 Pro)

I have a video adapter ATI Fury Pro (chipset ATI Rage 128 Pro). I am
using the OS
Red Hat 6.2. I can't to start X-Window. Xconfigurator can't to recognize
value of
video memory on this plate. I think, I must to install special X-Server
for work this
video system.
Tell me, please, which X-Server I must to install, and where I can to
get it (URL).
May be, I am needing to install next version XFree86 ? Which ?
Help me, if You can!
Thanks!
Dima.

2. How do I make this kind of Imake/Makefile?

3. What is the latest version of diald for Linux

4. Can't dual boot win2k & Mandrake7.1

5. installing and configuring X with an ati rage fury pro PLEASE HELP

6. Smail: won't send to a non-existant computer

7. Please help me Video card ATI Rage LT PRO AGP

8. Help Please - Dell/ATI 3D Rage Pro

9. XFree86 4.1 + FreeBSD 4.4 + ATI Rage Pro Mobility = Slow Graphics

10. 16MB ATI Rage 128 Ultra (Rage 128 Pro Ultra)

11. XFree86: ATI Rage II & Rage PRO ?