Slackware 3.0 - X hangs on <ctl> <alt> <f1> to console and back

Slackware 3.0 - X hangs on <ctl> <alt> <f1> to console and back

Post by ScotSi » Wed, 12 Feb 1997 04:00:00



I need help with the following problem:

X runs fine, but if I do <ctl> <alt> <F1> to bring up a console window,
then <ctl> <alt> <F7> to return to X, the mouse is frozen and the keyboard
is inoperative (does not even respond to caps lock, num lock, or anything
else.

The *system* is not frozen, e.g. a displayed xclock is still running and
incrementing.

SETUP:
Slackware 3.0 - 1.2.18
Cyrix 686/166+, 32 Mb fast page RAM
FIC PA2006 motherboard (VIA Apollo chipset) - 512K L2 cache
Reveal Jaguar 800 (Cirrus CL5436) 2 M RAM
IBM by Logitech PS/2 mouse

If I change to a serial mouse (and change XF86Config and /dev/mouse), the
problem does not occur.

Does anyone know the answer/patch to this problem?

Thanks.

Scot

 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. KDE theme problem

3. Wanted: <><><> Unix Specialist <><><>

4. Autoconf/automake problem

5. LILO help <><><><><><>

6. Linux Frequently Asked Questions with Answers (Part 2 of 6)

7. <Alt>+<key> = <Esc><key> ?

8. Just set up Red Hat . . .

9. <Crtl><Alt><KP_+>/<KP_->

10. <Alt><Ctl>F1-F12

11. *{<><>}*Linux*Screen*Difficulties*{<><>}*

12. << <<anyone using dyn-html?>> >>

13. (<><>)*Linux*Screen*Difficulties*(<><>)