My Geforce4 ti4200 card, help

My Geforce4 ti4200 card, help

Post by Rebe » Sat, 01 Mar 2003 08:37:07



I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
drivers for my Geforce4 Ti4200 card.

It says download
NVIDIA_GLX-1.0-4191.suse81.i386.rpm
NVIDIA_kernel-1.0-4191.suse81.i386.rpm

Problem is, There is no
NVIDIA_GLX-1.0-4191.suse81.i386.rpm or
NVIDIA_kernel-1.0-4191.suse81.i386.rpm on NVIDIA'S Website... There is Only
NVIDIA_GLX-1.0-4191.suse81.i586.rpm and
NVIDIA_kernel-1.0-4191.suse81.i586.rpm

They have NVIDIA_GLX-1.0-4191.suse80.i386.rpm and
NVIDIA_kernel-1.0-4191.suse80.i386.rpm, But that for SUSE 8.0

Where can I download the right drivers so I can enable 3D support on my
card.

Thanks in Advance.

I only had linux for a day or too, I really like it, Lots to learn.

I only know some of the console commands, I am learning.

 
 
 

My Geforce4 ti4200 card, help

Post by John-Paul Stewar » Sat, 01 Mar 2003 08:32:57



> I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
> drivers for my Geforce4 Ti4200 card.

> It says download
> NVIDIA_GLX-1.0-4191.suse81.i386.rpm
> NVIDIA_kernel-1.0-4191.suse81.i386.rpm

> Problem is, There is no
> NVIDIA_GLX-1.0-4191.suse81.i386.rpm or
> NVIDIA_kernel-1.0-4191.suse81.i386.rpm on NVIDIA'S Website... There is Only
> NVIDIA_GLX-1.0-4191.suse81.i586.rpm and
> NVIDIA_kernel-1.0-4191.suse81.i586.rpm

The i586 driver RPMs will do so long as you're running at
least a Pentium processor (that includes all Pentium
variants and Athlon/Duron systems).  Use them.

 
 
 

My Geforce4 ti4200 card, help

Post by B. Douglas Hilto » Sat, 01 Mar 2003 09:17:39


Get the i586 drivers. Probably a typo. No 386 ever had an AGP slot :-)

>I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
>drivers for my Geforce4 Ti4200 card.

>It says download
>NVIDIA_GLX-1.0-4191.suse81.i386.rpm
>NVIDIA_kernel-1.0-4191.suse81.i386.rpm

>Problem is, There is no
>NVIDIA_GLX-1.0-4191.suse81.i386.rpm or
>NVIDIA_kernel-1.0-4191.suse81.i386.rpm on NVIDIA'S Website... There is Only
>NVIDIA_GLX-1.0-4191.suse81.i586.rpm and
>NVIDIA_kernel-1.0-4191.suse81.i586.rpm

>They have NVIDIA_GLX-1.0-4191.suse80.i386.rpm and
>NVIDIA_kernel-1.0-4191.suse80.i386.rpm, But that for SUSE 8.0

>Where can I download the right drivers so I can enable 3D support on my
>card.

>Thanks in Advance.

>I only had linux for a day or too, I really like it, Lots to learn.

>I only know some of the console commands, I am learning.

 
 
 

My Geforce4 ti4200 card, help

Post by Chris Co » Sat, 01 Mar 2003 10:02:24



> I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
> drivers for my Geforce4 Ti4200 card.

Go to http://www.nvidia.com -> Drivers -> Graphics
Drivers/Geforce-TNT/Linux-IA32

and get the ones for SuSE 8.1... you'll need both rpms...
the kernel one requires a reboot.

 
 
 

My Geforce4 ti4200 card, help

Post by Rebe » Sat, 01 Mar 2003 11:47:04


hey, I tried the ones for 8.1, When the computer boots up, It trys to open
the display, The monitor clicks on and off a few times, Then it returns to
the command prompt.

It says it can't open display. I had to restore the default driver that came
with the Suse 8.1 CD to get back in KDE..



> > I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
> > drivers for my Geforce4 Ti4200 card.

> Go to http://www.nvidia.com -> Drivers -> Graphics
> Drivers/Geforce-TNT/Linux-IA32

> and get the ones for SuSE 8.1... you'll need both rpms...
> the kernel one requires a reboot.

 
 
 

My Geforce4 ti4200 card, help

Post by B. Douglas Hilto » Sat, 01 Mar 2003 13:45:45


Sounds like it is searching for video modes using EDID. Make sure you
look over
the README in /usr/share/doc/NVIDIA_GLX-1.0 and also the sample XF86Config
file. You might need to make a few edits to get it going. I think you
are on the
road to victory though.

>hey, I tried the ones for 8.1, When the computer boots up, It trys to open
>the display, The monitor clicks on and off a few times, Then it returns to
>the command prompt.

>It says it can't open display. I had to restore the default driver that came
>with the Suse 8.1 CD to get back in KDE..




>>>I have SUSE 8.1 PRO, I downloaded NVchooser to see which are the proper
>>>drivers for my Geforce4 Ti4200 card.

>>Go to http://www.nvidia.com -> Drivers -> Graphics
>>Drivers/Geforce-TNT/Linux-IA32

>>and get the ones for SuSE 8.1... you'll need both rpms...
>>the kernel one requires a reboot.

 
 
 

1. Abit Siluro GeForce4 Ti4200 128MB gfx card Not working

I have an Abit Siluro GeForce4 Ti4200 128MB graphics card which works fine
under Window$, but simply doesnt work in Mandrake 9.1, and RedHat 9. I
choose the Geforce4 generic driver in Mandrake setup (in RH9 it does that
automatically) and as soon as it tries to go into GUI mode, all I get is a
blank screen. I dont think its to do with the LCD screen ive got, since RH9
correctly finds it (ViewSonic VX700-2, using DVI). So im stuck with an well
expensive gfx card that can only run in txt mode! Does anyone else have the
same gfx card and the same problem?

When I install Mandrake 8.2 which doesnt even know what GF4 is, the GUI runs
fine, albeit seems a little sluggish, so it probably uses some default VGA
driver. Ive tried the nVidia site and the driver there, but it gives the
same blank screen.

Im a linux newbie, if Ive used some incorrect linux terminology please
correct me, and if you'd make your replies less like linux man pages (which
i find utterly unintelligible) that would be greatly appreciated! thanx

2. Loading libraries run-time: dlopen, dlsym, dlclose

3. Slackware and NVidia GeForce4 Ti4200

4. NEW: Linux NewBee FAQ for d/l!

5. Xtasy GeForce4 MX 440 video card need a little help

6. How to setup Network Card in Redhat Linux 5.1?

7. VisionTek?s Xtasy GeForce4 MX 440 vid eo card need a little help

8. mod_auth_mysql help needing!

9. Video Card Problem (NVIDIA GeForce4) on Linux 7.2

10. xscreensaver 3d demos not working with nvidia ti4200

11. GeForce Ti4200 and Linux

12. framebuffer: 2.4.19 - geforce4 ti 4200