Ensoniq AudioPCI troubles, no system sounds in kde.

Ensoniq AudioPCI troubles, no system sounds in kde.

Post by Josquin Hoen » Thu, 07 Oct 1999 04:00:00



Running SuSE Linux 6.2 with kernel 2.3.17, audiodriver es1370.c version
0.29 compiled in.

I am not able to use any system sounds in KDE 1.1.1 with my Ensoniq
ES1370
chip via the kernel driver. KDE 's audiomodules (kaudioserver,etc.) are
loaded. A "cat /dev/sndstat" returns "device not supported". Playing
AudioCD's works very well though. I am able to use system sounds in
WindowMaker 0.60. and in KDE via the commercial OSS sound modules. Any
suggestions?

Also a quick note for all those people who are not able to get any
sounds from their soundcards with Ensoniq ES1370/1371 chip (e.g.
Creative Soundblaster pci 64/128): pump up the volume with for example
Xmixer, because the default master volume setting is very low :)

Thanks!

Josquin

 
 
 

Ensoniq AudioPCI troubles, no system sounds in kde.

Post by Luckydaz » Fri, 08 Oct 1999 04:00:00


Quote:>Running SuSE Linux 6.2 with kernel 2.3.17, audiodriver es1370.c version
>0.29 compiled in.

>I am not able to use any system sounds in KDE 1.1.1 with my Ensoniq
>ES1370
>chip via the kernel driver. KDE 's audiomodules (kaudioserver,etc.) are
>loaded. A "cat /dev/sndstat" returns "device not supported". Playing
>AudioCD's works very well though. I am able to use system sounds in
>WindowMaker 0.60. and in KDE via the commercial OSS sound
>modules. Any
>suggestions?

>Also a quick note for all those people who are not able to get any
>sounds from their soundcards with Ensoniq ES1370/1371 chip (e.g.
>Creative Soundblaster pci 64/128): pump up the volume with for example
>Xmixer, because the default master volume setting is very low :)

Yes I have a PCI 64 and couldn't play any wav files at all, just music cd's. I
read somewhere you need to download a program Called "Timidity" to get wavs to
play on those chipsets. Funny thing though, Caldera 2.3 and Mandrake 6.1 play
wavs perfectly with my card. Timidity program included in those distros. But
hot damn I do love SuSE a lot. By the way does SuSE have a upgrade for KDE on
their FTP or did you use a foreign RPM?

 
 
 

1. Ensoniq AudioPCI troubles, no system sounds in kde.

Running SuSE Linux 6.1 with kernel 2.2.6, audiodriver es1370.c version
0.20 compiled in.

I am not able to use any system sounds in KDE 1.1 with my Ensoniq ES1370
chip via the kernel driver. KDE 's audiomodules (kaudioserver,etc.) are
loaded. A "cat /dev/sndstat" returns "device not supported". Playing
AudioCD's works very well though. I am able to use system sounds in
WindowMaker 0.53. and in KDE via the commercial OSS sound modules. Any
suggestions?

Also a quick note for all those people who are not able to get any
sounds from their soundcards with Ensoniq ES1370/1371 chip (e.g.
Creative Soundblaster pci 64/128): pump up the volume with for example
Xmixer, because the default master volume setting is very low :)

Thanks!

Josquin

2. Back Finger

3. Ensoniq AudioPCI trouble

4. Linux for Sparcs?

5. Recording Sound, FreeBSD style (Ensoniq AudioPCI)

6. Mounting network 'filesystems'

7. Creative Ensoniq AudioPCI sound driver problem

8. Win98 + LILO fails!

9. Creative Ensoniq AudioPCI sound card

10. Ensoniq AudioPCI sound card (Please Help!)

11. Ensoniq AudioPCI queuing sounds

12. Ensoniq AudioPCI Sound Card

13. SOUND: Need help with CDs and Ensoniq AudioPCI ( es1370 )