ASUS P5A mboard, 2.2.3 with DMA for ALi M15xx IDE access?

ASUS P5A mboard, 2.2.3 with DMA for ALi M15xx IDE access?

Post by <sig.. » Tue, 12 Oct 1999 04:00:00





> >When Linux boots, it can't recognize the IDE controller (ALi M15xx
chipset),
> >so it turns off DMA.  Has anyone solved this problem?
> >Is anyone working on ALi M15xx support for the Linux kernel?
> >I have tried including ALi M14xx support, but I haven't checked out
enabling
> >it through kernel boot/runtime parameters, so I might have missed
something
> >there.

> Ali patches are available from:

> http://www.dyer.vanderbilt.edu/server/udma/

> work just fine with P5A.

This address seems to be dead. Does anyone have a new one? Any suggestions
on getting UDMA working on P5A running RedHat 6.0 (2.2.5-22)?

Thanks in advance,
Tom

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com

 
 
 

ASUS P5A mboard, 2.2.3 with DMA for ALi M15xx IDE access?

Post by Peter Ste » Wed, 13 Oct 1999 04:00:00





>> >When Linux boots, it can't recognize the IDE controller (ALi M15xx
>chipset),
>> >so it turns off DMA.  Has anyone solved this problem?
>> >Is anyone working on ALi M15xx support for the Linux kernel?
>> >I have tried including ALi M14xx support, but I haven't checked out
>enabling
>> >it through kernel boot/runtime parameters, so I might have missed
>something
>> >there.

>> Ali patches are available from:

>> http://www.dyer.vanderbilt.edu/server/udma/

>> work just fine with P5A.

>This address seems to be dead. Does anyone have a new one? Any suggestions
>on getting UDMA working on P5A running RedHat 6.0 (2.2.5-22)?

>Thanks in advance,
>Tom

Check out http://linuxhelp.org/linuxide

I'm using their 2.2.9 patch with kernel 2.2.12. Works great.

Peter Stein


 
 
 

1. ASUS P5A mboard, 2.2.3 with DMA for ALi M15xx IDE access?

  Hi guys,

My Linux box has the ASUS P5A motherboard (no sound) and is running the
2.2.3 kernel (AMD K6II-3D/350).

When Linux boots, it can't recognize the IDE controller (ALi M15xx chipset),
so it turns off DMA.  Has anyone solved this problem?
Is anyone working on ALi M15xx support for the Linux kernel?
I have tried including ALi M14xx support, but I haven't checked out enabling
it through kernel boot/runtime parameters, so I might have missed something
there.

Please CC your reply to my mailbox as I don't read this newsgroup regularly
and might miss your posting.  Thanks in advance,

  Lars J

2. boot loader -> bios

3. UDMA under Linux 2.2.5 on Asus P5A-b (Ali M15xx chipset)

4. Does the Xserver(svga) of Xfree3.1.1 have to run under suid?

5. No DMA with ALI IDE chipset (Asus P5A)

6. Is LILO stochastic? ;)

7. 3.0: 2ndary IDE broke w/ Aladdin-based mboard (ASUS P5A)

8. newsgroup for scsi mid level driver issues ?

9. ASUS P5A ALI M1541 chipset

10. UDMA and Asus P5A(Ali Alladin chip)

11. Trouble with ASUS P5A on-board IDE & Unified IDE patchkit

12. No DMA with WesternDigital WD800BB and Asus P5A

13. Support for ALi M15xx chipset