Help please - system freezes during install of Redhat 4.1

Help please - system freezes during install of Redhat 4.1

Post by Will Kin » Fri, 26 Sep 1997 04:00:00



I am trying to install Redhat v4.1 onto a machine I handbuilt and am
experiencing a problem. First, let me outline my system

  ASUS motherboard
  AMD K5 processor (100 MHz)
  BusLogic Flashpoint LT SCSI controller
  Micropolis 1936 3.1 GB SCSI hard drive
  32MB RAM
  Generic Trident video card w/1MB RAM
  Toshiba 4x CD-ROM (SCSI)

I have downloaded the Redhat boot image for BusLogic (bootBusLogic.img) and
follow the setup instructions from their website.

The software can locate the BusLogic board. However, I can only get through
the setup process until I reach the point where it begins to format the
harddrive. The drive light flashes for about two seconds, then the entire
system freezes. No response to keyboard, etc. Can only be reset by using
the reset switch or cycling the power.

The system works fine under other OSs. I can install DOS or Win95 without
problems. However, Redhat Linux 4.1 stalls at the same point every time. I
have played with various parameters on the BusLogic board and in CMOS
setup, but to no avail.

Does anyone have any further suggestions about what I might be doing
incorrectly?

P.S. I am a newbie to Linux. I have been able to install this same Redhat
release to an IDE hard drive system without problem, but the BusLogic-based
system doesn't seem to want to take.

Thank you.

 
 
 

1. Redhat 4.1 re-boots during install

I'm trying to install Redhat Linux 4.1 on the third partition
on a Quantum Bigfoot 6.3 Gig IDE hard drive on my Pentium.

Install appears to be finding the swap partiion and creating
the native linux partition OK, but the minute it starts to install
the software(write to the disk) the machine mysteriously re-boots.

I'm re-installing Linux becase I was unable to boot Linux at all
after I replaced the motherboard. I have three other OSs on the
same drive and they work fine.

It looks like the version of the Award PnP BIOS doesn't like
Linux.

Does anyone have a clue what is going on?

2. Displayi Highbit ASCII

3. RedHat 4.1 supp disk not read during install?

4. Netscape

5. Red Hat 4.1 install freeze on Digital HiNote--Help!

6. SIIG XL 221 adapter- driver?

7. SYSTEM FREEZE DURING INSTALL

8. Linux Advisory Watch, Oct 13th 2000

9. acceleratedx 4.1 and Redhat 5.0 please Help !!

10. Redhat 4.1/XFree86 Newbie Help Please?

11. RH 4.1 to 4.2 Crashed My System - Please Help!

12. Redhat 4.1 LILO problem - please help!

13. Please help - Soundcard config for SB awe 32 under Redhat 4.1???