cdrom problem

cdrom problem

Post by Sergey Golubitsk » Sun, 23 Aug 1998 04:00:00



Is present RH5.1, cdrom Samsung SCR-2432, kernel 2.0.34
At loading in /var/log/messages:
hdc: Samsung CD-ROM SRC-2432

Is mounted and sees, but, in most cases at the reference gives out:
-------------------------------------------------------------------
hdc: cdrom_read_intr: Bad transfer size 65534
        This drive is not supported by this version of the driver
end request: I/O error, dev 16:00, sector...
hdc: status error: status=0x58
hdc: drive not ready for command
hdc: ATAPI reset complete
-------------------------------------------------------------------

At whom similar cdrom? What to do ?

p.s. Excuse for mine English

--
Sergey Golubitsky
INKOMBANK Sibirian Branch
phone: (383-2) 10-25-45


 
 
 

1. CDROM Problem: "mount point /cdrom does not exist"

Could somebody help with the problem in subject line?
Below is what I type and the system's response along with the
root directory which shows that /cdrom does, in fact, exist.
I just installed slackware 2.0.2 with XFree 3.1 on an intel P5-90, PCI
machine with a AHA1542CF scsi interface, a DEC DSP 3160 scsi disk and a Toshiba
XM-3401B CDROM drive. (#9GXE64 and a Nanao monitor).
DOS can see the cdrom. Any ideas?
Thanks in advance,
--Ven.  

bash# mount /dev/sr0 -t iso9660 /cdrom
mount: mount point /cdrom does not exist
bash# ls /
bin         cern        etc         lost+found  root        usr
boot        dev         home        mnt         sbin        var
cdrom       dosc        lib         proc        tmp         vmlinuz

2. Free HTML Compiler / Scripting Language

3. Atapi cdrom problem: wrong speed found by ide-cdrom

4. xf86config with samsung syncmaster3

5. CDROM problem (x86) on NASA's CDROM

6. Virtual address cache size

7. CDROM Problems / Dselect Problems

8. Why can't users run CGI scripts?

9. 2nd CDROM problem solved - MAKEDEV problem on 3.3

10. CDROM problems and mouse problems.

11. Jumpstart problem/CDrom problem --- Urgent tonight...2030 EST.

12. Problems installing by CDROM/Problems installing by DOS partition

13. Redhat 5.0 X mouse problem, cdrom problem... hey I'm new to these...