HELP! USB mouse suddenly not working!

HELP! USB mouse suddenly not working!

Post by Mark Bratche » Sun, 03 Nov 2002 21:35:34



Hi...
I recently upgraded to RH7.3 (previously had RH6.2).
Everything was working fine. I have a MS Optical Wheel
Mouse with USB interface.

Last night I downloaded ALSA drivers, libs, and utils
and installed them. Somewhere in there I did a reboot.
When I rebooted, my mouse was no longer working.
Toward the end of boot-up, the light on the mouse comes
on momentarily, then goes out.

I've checked everything I can. The suspicious thing is
the /var/log/messages file. It used to contain:

Oct 28 21:15:13 dadpc kernel: hub.c: USB new device connect on bus1/2, assigned device number 2
Oct 28 21:15:13 dadpc kernel: input0: USB HID v1.00 Mouse [Microsoft Microsoft Wheel Mouse Optical?] on usb1:2.0

These two lines no longer appear. The USB driver otherwise
appears to be running OK. Doing an lsmod shows the modules being
there and everything. I tried rerunning mouseconfig. Nothing
helpse.

The mouse is OK because dual booting to Windows the mouse
works fine.

Any help appreciated!

Mark

 
 
 

1. lpr suddenly not working-help

lpq returns the message that there is no daemon present, and that printing is
disabled.  It was working just fine before I tried to install a BJF filter,
which I have since removed.  I can still cat *filename* > lp1, but I need to
get lpr back.  Anyone know what I have done wrong?  Help???

Please e-mail me.  Thanks.]


cheap)

2. Error in Transmission with eth0

3. lp suddenly not working! Help!

4. XFree8 3.2 v.s. PS/2 mouse

5. USB Mouse does not work

6. 3.5" 1GB IBM disk

7. USB mouse not working with 2.5.66+

8. Endianness in X servers

9. USB Mouse will not work with custom kernel in Redhat 8

10. USB Mouse - works with gpm but not with XWindow

11. usb [mouse] not working in mm4

12. Help: 2nd mouse button (3 button mouse) not working right

13. Apple USB mouse w/Orange Micro PCI USB/Firewire card wont work!