Help: iomega ditto 2gb/Teac 1.4Gb under Linux?

Help: iomega ditto 2gb/Teac 1.4Gb under Linux?

Post by William Yongwoo Jh » Thu, 12 Feb 1998 04:00:00



Has anyone had any experience with the iomega internal ditto 2gb drive and
Linux? How about the Teac 1.4GB (FT3020)? I'm planning on buying one of
these two drives and would appreciate any information. Is there an updated
ftape-faq that might have this info? Thanks!

William Jhun

 
 
 

Help: iomega ditto 2gb/Teac 1.4Gb under Linux?

Post by RW Salnic » Thu, 12 Feb 1998 04:00:00



> Has anyone had any experience with the iomega internal ditto 2gb drive and
> Linux? How about the Teac 1.4GB (FT3020)? I'm planning on buying one of
> these two drives and would appreciate any information. Is there an updated
> ftape-faq that might have this info? Thanks!

> William Jhun


I am not familiar with either of these...  but if they are SCSI drives,
then they will show up as /dev/st0, and will work without any
significant effort on your part...

bob
--

(206) 221-4677    | Computing & Communications
S/V Eolian        | The University of Washington

 
 
 

Help: iomega ditto 2gb/Teac 1.4Gb under Linux?

Post by Twink » Thu, 12 Feb 1998 04:00:00



> Has anyone had any experience with the iomega internal ditto 2gb drive and
> Linux? How about the Teac 1.4GB (FT3020)? I'm planning on buying one of
> these two drives and would appreciate any information. Is there an updated
> ftape-faq that might have this info? Thanks!

> William Jhun


  i wouldnt recommend anything from iomega. i have an external 2GB tape drive
that broke and we would have had to pay a lot of money if the drive failure
wasnt their fault. they're tech support sucks and they seem to have problems
with most of the products they make
 
 
 

1. Iomega ditto 2GB & ftape 3.03b (help)

Hi,
I'm trying to get an Iomega ditto 2BG drive working with ftape v3.03b
and am having problems.
I have kernal v2.0.27 & RHL.
I've compiled the kernal w/o ftape (but kept it as a module)
I try to rewind a tape with mt and get the following in my
/var/log/messages file:


ftape-io.c (ftape_set_data_rate) - unknown length QIC-3020 tape.
ftape-ctl.c (ftape_calc_timeouts) - Unknown tape length, using worst
case timing values!.
ftape-read.c (read_header_segment) - wrong signature in header segment.

Basically nothing seems to work.  Any ideas?

- greg

2. Ghostview/Netscape causes X3.1.1 to FREEZE!!!!

3. Linux support for Teac FT-3010, Iomega ditto 800?

4. Firewall makes my network s-l-o-w

5. HELP: External IOmega ditto 2GB tape drive?

6. X crashes with Communicator 4.05

7. Iomega DITTO 2GB parallel Port with LINUX ?

8. POP mail clients?

9. Does Iomega DITTO 3.2Gb parallel works with Linux?

10. Linux - Iomega Ditto 2GB Tape Drive

11. Reports on Iomega Ditto 2Gb with Linux

12. Driver for Iomega 2GB Ditto Tape Drive?

13. Iomega Ditto 2Gb