aha2x4x - Aha 2840 Not Working

aha2x4x - Aha 2840 Not Working

Post by TwoFlower iN dA HoU » Tue, 10 Jun 1997 04:00:00



aha2x4x - Aha 2840 Not Working

        Dear LinuxWizards,

i have a problem with my Linux installation.

The slakware aha2x4x..s bootdisk,
does work.

After installation ( I said yes to scsi, no to ide package ),
the bootprocess didnt worked properly.

I dont know, but perhaps there has to be typed some kind of
initalisation string, for the scsi controller, during  the
installprocess, which I do not know.

Please Email me IF you know the answer !

tnx !

Edi
            ###                             ###
            ###  Does a falling tree,       ###
            ###  in a forest were noone is, ###
            ###  any sound ?                ###
            ###                             ###

 
 
 

1. aha2x4x - Aha 2840 Not Working

aha2x4x - Aha 2840 Not Working

        Dear LinuxWizards,

i have a problem with my Linux installation.

The slakware aha2x4x..s bootdisk,
does work.

After installation ( I said yes to scsi, no to ide package ),
the bootprocess didnt worked properly.

I dont know, but perhaps there has to be typed some kind of
initalisation string, for the scsi controller,  during the
installprocess, which I do not know.

Please Email me IF you know the answer !

tnx !

Edi
            ###                             ###
            ###  Does a falling tree,       ###
            ###  in a forest were noone is, ###
            ###  any sound ?                ###
            ###                             ###

2. pd-ksh 4.2 patches

3. AHA 2840 VL on Debian

4. MC ini file

5. Adptec AHA 2840

6. Setting up Red Hat 2.1

7. VLB/EISA - AHA 2840 - Flash32

8. intel Solaris 7 and creative cdrom

9. Adaptec 2840 SCSI card BIOS32 not installed error

10. adaptec 2840 vlb

11. Adaptec 2840 Card

12. Slackware 1.2.0 and Adaptec 2840/2842 support

13. Adaptec 2840 - panics