One SCSI controller is not recognized with another SCSI controller

One SCSI controller is not recognized with another SCSI controller

Post by Dong H Na » Thu, 24 Apr 1997 04:00:00



Hello,

I have an ISA SCSI controller (AHA1522B) to which Iomega Jaz external
and Plextor SCSI CD-ROM internal are attached and a PCI SCSI (AHA2940UW)
with two wide hard drives attached (C:, D:).

When I tried to boot from Debian Linux (Debian GNU/Linux 1.2.2), the
first SCSI controller (AHA1522B) was not recognized, but AHA2940UW was.
I disabled the bios of AHA1522B in vain. I tried with Slackware Linux
with the same result.

I can connect the CD-ROM to AHA2940UW, but I have Jaz still on the
AHA1522B since AHA2940UW works that way.

Please let me know if there is any way I can use both of the controllers
or I can use all of the devices (Wide SCSI H/Ds, SCSI CD-ROM, SCSI Jaz)
on the AHA2940UW..

Sincerely,
DH.
--
Dong Hwan Nam
#18-1 2/6 Bu-Won Dong, Kim-Hae Si, Kyong-Nam, Seoul, Korea

Tel: 011-82-525-25-3563/33-8829, Fax: 011-82-525-25-3563

 
 
 

1. Can't access SCSI controller - not recognized?

Red Hat 8.0, Symbios SCSI 5C1010/Sym53c8xx

I can't access any devices attached to my LSI/Symbios SCSI controller.

I notice that when the machine boots up, there are no messages that show
that the LSI/Symbios controller is recognized.

However, in the modules.conf file there is an entry for the device as
scsi_hostadapter1.  There is also an entry in
/etc/sysconfig/hardware.conf for the Symbios controller.

If I try to access the first SCSI drive w/ 'fdisk -l /dev/sda' I get a
null result.

Any ideas what might be wrong??

Thanks.

2. High Sun Ray 1 failure rate

3. Compaq SCSI Controller (NCR 53c710) is not recognized?

4. Change user password

5. WD7193 SCSI controller not recognized

6. FreeBSD and SMP

7. SCSI Controller not recognized by Linux?

8. modify the fingerprint's firewall

9. Sunjack SCSI controller not recognized

10. SCSI disks not recognized on x86 Adaptech 2010S controller?

11. scsi controller not recognized

12. Wide/FAST SCSI-3 Controller not recognised!

13. Kickstart on RedHat 6.0 not recognizing SCSI controller