Slackware setup prog not recognizing CDROM w PCI BUS

Slackware setup prog not recognizing CDROM w PCI BUS

Post by Ewan Dunba » Mon, 27 Oct 1997 03:00:00



I had a slightly older machine with VLB and it only had an ISA IDE
controller (obviously).  I just got a newer machine with both a PCI and
a ISA IDE controller.  My CDROM drive is IDE, and DOS will recognize
only if it's connected to the primary (PCI) controller.  Slackware setup
will recognize neither.  On my old machine, it did recognize.  I have
read the CDROM Howto, it didn't really help.  Does anyone know how to
solve this problem without resorting to copying the files to my hard
drive (SCSI, BTW) to install them?

 
 
 

Slackware setup prog not recognizing CDROM w PCI BUS

Post by Ricardo Salced » Tue, 28 Oct 1997 04:00:00


Ewan,
Perhaps your are having an IRQ conflict. Do you need to have both the
ISA and PCI cards in?  If you remove one or the other that may solve the
problem.  That would be my first step anyway.  Or are they built into
the mother board (I don't see why a motherboard would be designed that
way, but I have to ask)?  If this is the case, then perhaps you can
disable one or the other through the BIOS setup.

Ricardo


> I had a slightly older machine with VLB and it only had an ISA IDE
> controller (obviously).  I just got a newer machine with both a PCI and
> a ISA IDE controller.  My CDROM drive is IDE, and DOS will recognize
> only if it's connected to the primary (PCI) controller.  Slackware setup
> will recognize neither.  On my old machine, it did recognize.  I have
> read the CDROM Howto, it didn't really help.  Does anyone know how to
> solve this problem without resorting to copying the files to my hard
> drive (SCSI, BTW) to install them?

--
Don't worry.                    {~~~~~}
 Relax,                         |~T~T~|=|7
  Have a HomeBrew.              | | | | ||

                                (_\_/_)

 
 
 

1. Slackware will not recognize SONY CDROM & PCI Etherlink Adapter

I have a Gateway 2000 P5120 and I'm trying to set up Slackware 2.2.0 with
SONY CDU76S SCSI CDROM connected to a SoundBlaster 16 SCSI-2 (Adaptec 1542?)
and a 3COM Etherlink III PCI Busmaster NIC and setup will not recognize CDROM
as a mountable device or the existance of the 3COM PCI adapter, any advice on
either of these issues would be greately appreciated.

Thanks in advance,
Tim

2. netmask on solaris 8

3. Q:slackware setup not recognize my second dos partion on setup,help!

4. License issue with rocket driver

5. Linux does not recognize CDROM nor bus mouse, Help!

6. Q: xxgdb for Linux

7. 3c503 & Network dropping shortly after boot

8. FreeBSD does not recognise PCI Bus

9. PCI bus not recognized after re-compile

10. [Install][Slackware]Cannot get setup to recognise my non-standard Mitsumi CDRom port/irq[Will summarise]

11. HELP:Slackware does not recognize my CDROM

12. Matshita CR-572 CDROM not recognized by Slackware Install boot disks