Panasonic/Matshita CR-572 IDE/ATAPI CD-ROM

Panasonic/Matshita CR-572 IDE/ATAPI CD-ROM

Post by bonni mierzejews » Thu, 30 May 1996 04:00:00



My PC has a Panasonic/Matshita CR-572 IDE/ATAPI CD-ROM.  When I boot Linux
(Slackware - I customized the kernel with sbpcd.c), it finds the CD-ROM,
but then it says:

Check region: 170 is not free.

Then it goes ahead and mounts the CD-ROM.

0x170 (IRQ 15) *is* the CD-ROM's address.  I even called the manufacturer
to confirm it.  That's also where my DOS partition finds it.

Does anybody know what's going on here?  How do I fix this?

bonni
coming soon - 1996 IF Competition entry
C++ Turbo Vision archive: http://brooks.wvn.wvnet.edu/tvhome
__   __
IC | XC  |   bonni mierzejewska "The Lone Quilter"

NI | KA  | Kelly's Creek Homestead, Maidsville, WV

 
 
 

1. Matshita CR-572 CDROM not recognized by Slackware Install boot disks

Hi,

I cannot get the boot disks for slackware 3.0 to recognise the Matshita CR-572
CDROM drive that came with my packard bell computer. The drive is conencted to
teh secondary IDE drive and I was of the opinion that it is ATAPI compliant.
Neither the ATAPI boot disk nor the sppcd boot disks seem to recognize it.

I would greatly appreciate the help of someonw taht has got this CDROM
running.

Victor Owuor

2. Configuring Cirrus 5429

3. ATAPI CD-ROM: Matshita (Matsushita-Kotobuki) CR-5850, CCQ

4. Y2k problem on xenix

5. Panasonic CR-572-B, installing from?

6. ATI UGP Busmouse - Device problems

7. Does a Panasonic CR-563-B CD-ROM drive act like a CR-562?

8. Wanted: Your job stories

9. Matsushita CR-572 Supported?

10. HELP! CR-572 iso9660 mount

11. Matshita CD-ROM CR-574

12. Problems with SCSI CD-ROM (MATSHITA CR-5XX)...

13. IDE/ATAPI CD-ROM and Que/CD-ROM setup