cable modem and suse 5.3 problems

cable modem and suse 5.3 problems

Post by Dave&Daw » Fri, 01 Jan 1999 04:00:00



I'm having problems getting my cable modem working with suse 5.3 ...i got
the ethernet card recognized at eth0 irq 10.....and i downloaded and
installed dhcpcd 0.70-2.i386.rpm.........used dhcp -h (computer name) to
start dhcp    but when i type ifconfig i get

lo           link encap:local loopback  inet addr: 127.0.01
bcast:127.255.255.255 mask:255.0.0.0
              up broadcast loopback running

              mtu:3584   metric:1 rx packets:1  errors 0  dropped 0 overruns
0

                tx packets:1               0     0         0

eth0     link endcap  10mbps ethernet   hwaddr  52:54:00:df:d8:b2
             inet addr:0.0.0.0       bcast addr:255.255.255.255
mask0.0.0.0
             up broadcast no trailers running     mtu:1500    metric:1
             rx packets:31  errors:0             0         0          0
             tx packets:2                0              0         0
0
            inerrupt:10          base address:0x6800

dummy 0         THIS IS SAME AS ABOVE...............................

ALSO HOW DO I KNOW DHCP   IS WORKING?????????????????????????

on my sheet from cable co.    gives me primary and secondary dns server
address ,   subdomain address ,  ip address ,  dns name

what goes where in my network config.                example:which one is
the name server???????????????????? host?????????????

THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!

 
 
 

cable modem and suse 5.3 problems

Post by T » Sat, 02 Jan 1999 04:00:00


Make sure you turn off PnP on your ethernet card. Then reboot for
change. Let me know if you need anymore help by posting a reply.

>I'm having problems getting my cable modem working with suse 5.3 ...i got
>the ethernet card recognized at eth0 irq 10.....and i downloaded and
>installed dhcpcd 0.70-2.i386.rpm.........used dhcp -h (computer name) to
>start dhcp    but when i type ifconfig i get

>lo           link encap:local loopback  inet addr: 127.0.01
>bcast:127.255.255.255 mask:255.0.0.0
>              up broadcast loopback running

>              mtu:3584   metric:1 rx packets:1  errors 0  dropped 0 overruns
>0

>                tx packets:1               0     0         0

>eth0     link endcap  10mbps ethernet   hwaddr  52:54:00:df:d8:b2
>             inet addr:0.0.0.0       bcast addr:255.255.255.255
>mask0.0.0.0
>             up broadcast no trailers running     mtu:1500    metric:1
>             rx packets:31  errors:0             0         0          0
>             tx packets:2                0              0         0
>0
>            inerrupt:10          base address:0x6800

>dummy 0         THIS IS SAME AS ABOVE...............................

>ALSO HOW DO I KNOW DHCP   IS WORKING?????????????????????????

>on my sheet from cable co.    gives me primary and secondary dns server
>address ,   subdomain address ,  ip address ,  dns name

>what goes where in my network config.                example:which one is
>the name server???????????????????? host?????????????

>THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!



 
 
 

1. @home cable modem problems suse 5.3

I'm having problems getting my cable modem working with suse 5.3 ...i got
the ethernet card recognized at eth0 irq 10.....and i downloaded and
installed dhcpcd 0.70-2.i386.rpm.........used dhcp -h (computer name) to
start dhcp    but when i type ifconfig i get

lo           link encap:local loopback  inet addr: 127.0.01
bcast:127.255.255.255 mask:255.0.0.0
              up broadcast loopback running

              mtu:3584   metric:1 rx packets:1  errors 0  dropped 0 overruns
0

                tx packets:1               0     0         0

eth0     link endcap  10mbps ethernet   hwaddr  52:54:00:df:d8:b2
             inet addr:0.0.0.0       bcast addr:255.255.255.255
mask0.0.0.0
             up broadcast no trailers running     mtu:1500    metric:1
             rx packets:31  errors:0             0         0          0
             tx packets:2                0              0         0
0
            inerrupt:10          base address:0x6800

dummy 0         THIS IS SAME AS ABOVE...............................

ALSO HOW DO I KNOW DHCP   IS WORKING?????????????????????????

on my sheet from cable co.    gives me primary and secondary dns server
address ,   subdomain address ,  ip address ,  dns name

what goes where in my network config.                example:which one is
the name server???????????????????? host?????????????

THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!

2. 320 raw disk device

3. Cable modem and suse 5.3 linux

4. CDROM Hang during mount

5. strange modem problem SuSE 5.3

6. PPPD Intermittent SIGHUP - Argh!

7. Help with modem problems in SuSe 5.3

8. creating Outfile with MySql

9. Cable Internet Connection SuSE 5.3

10. setpgrp - problem after upgrading SuSE 5.3 to SuSE 6.0

11. HylaFax on Suse 5.3 "wedged" modem

12. SuSE 5.3 ppp modem connect speed?

13. SuSE 5.2 or SuSE 5.3