RH 7.1 Install Unknown Problem - Please Advise

RH 7.1 Install Unknown Problem - Please Advise

Post by Joseph La » Sat, 24 Nov 2001 03:54:48



Hi ... new to this newsgroup.

But I need great help in installing.

I recently obtained a Duron 800 CPU with an ASUS A7V133 Board. 128 MB PC-133
RAM and Quantum Fireball AS60.0 60GB Hard Disk. ATI Xpert2000 AGP Video
Card. Generic 52x CD-ROM.

I'm trying to install RH Linux 7.1 and use the machine as a file server
running the OS and Samba. I've gotten it working at home with an older
machine, but I just haven't been able to get this setup to work with this
new machine. I read a lot of postings and know that there are some issues
with the ASUS main board and I've tried all their solutions to no avail.
Right now, I'm at my most recent installation (text based) and I have the
hard disk hooked up to the regular IDE with a regular IDE cable. So far so
good, but I'm expecting the installation process to *out on me again
soon.

Any help and ideas would be much appreciated.

Thanks,

Joe :)

 
 
 

RH 7.1 Install Unknown Problem - Please Advise

Post by J Haywar » Sat, 24 Nov 2001 04:48:34



> I recently obtained a Duron 800 CPU with an ASUS A7V133 Board. 128 MB
> PC-133 RAM and Quantum Fireball AS60.0 60GB Hard Disk. ATI Xpert2000 AGP
> Video Card. Generic 52x CD-ROM.

> I'm trying to install RH Linux 7.1 and use the machine as a file server
> running the OS and Samba. I've gotten it working at home with an older
> machine, but I just haven't been able to get this setup to work with
> this new machine. I read a lot of postings and know that there are some
> issues with the ASUS main board and I've tried all their solutions to no
> avail. Right now, I'm at my most recent installation (text based) and I
> have the hard disk hooked up to the regular IDE with a regular IDE
> cable. So far so good, but I'm expecting the installation process to
> *out on me again soon.

Exactly what kind of an install problem are you having? Also post the
exact error messages you are getting, if any.

Regards,
        JimH

--
Visit the discussion board at:
http://www.veryComputer.com/

 
 
 

RH 7.1 Install Unknown Problem - Please Advise

Post by Joseph La » Sat, 24 Nov 2001 05:26:47




> > I recently obtained a Duron 800 CPU with an ASUS A7V133 Board. 128 MB
> > PC-133 RAM and Quantum Fireball AS60.0 60GB Hard Disk. ATI Xpert2000 AGP
> > Video Card. Generic 52x CD-ROM.

> > I'm trying to install RH Linux 7.1 and use the machine as a file server
> > running the OS and Samba. I've gotten it working at home with an older
> > machine, but I just haven't been able to get this setup to work with
> > this new machine. I read a lot of postings and know that there are some
> > issues with the ASUS main board and I've tried all their solutions to no
> > avail. Right now, I'm at my most recent installation (text based) and I
> > have the hard disk hooked up to the regular IDE with a regular IDE
> > cable. So far so good, but I'm expecting the installation process to
> > *out on me again soon.

> Exactly what kind of an install problem are you having? Also post the
> exact error messages you are getting, if any.

> Regards,
> JimH

> --
> Visit the discussion board at:
> http://www.veryComputer.com/

The errors has been pretty erratic, actually ... sometimes it'll just freeze
in the middle of the installation (both in text and in graphics mode) and
other times it'll display a message which I can't read because in text mode
install, the install process continues and "covers up" the error message
window. All I saw was the bottom part of the window which had a "Debug"
button available.

I'll give you more information if this happens again ... (knock on wood)

Regards,

Joe :)

 
 
 

RH 7.1 Install Unknown Problem - Please Advise

Post by J Haywar » Sat, 24 Nov 2001 07:46:19



> The errors has been pretty erratic, actually ... sometimes it'll just
> freeze in the middle of the installation (both in text and in graphics
> mode) and other times it'll display a message which I can't read because
> in text mode install, the install process continues and "covers up" the
> error message window. All I saw was the bottom part of the window which
> had a "Debug" button available.

> I'll give you more information if this happens again ... (knock on wood)

> Regards,

> Joe :)

Try switching to a different VC when it freezes. See what it was doing
when it froze and any possible error messages. During the install:

CTRL-ALT-F1     install dialog
CTRL-ALT-F2     shell prompt
CTRL-ALT-F3     install log
CTRL-ALT-F4     system messages
CTRL-ALT-F5     more messages
CTRL-ALT-F7     X install display

Regards,
        Jim H

--
Visit the discussion board at:
http://www.getlinuxonline.com/cgi-bin/Discussion/YaBB.cgi

 
 
 

RH 7.1 Install Unknown Problem - Please Advise

Post by Joseph La » Sat, 24 Nov 2001 12:34:25


Quote:> Try switching to a different VC when it freezes. See what it was doing
> when it froze and any possible error messages. During the install:

> CTRL-ALT-F1 install dialog
> CTRL-ALT-F2 shell prompt
> CTRL-ALT-F3 install log
> CTRL-ALT-F4 system messages
> CTRL-ALT-F5 more messages
> CTRL-ALT-F7 X install display

Thanks for the tip. It will prove to be helpful. I'm also considering
sacrificing my own workstation's mother board and memory so that my people
can have a file server. I haven't heard an Asus P4T mobo giving any trouble
to linux, so if I can't help it, I'll do just that :)

Thanks again!

Joe :)

 
 
 

RH 7.1 Install Unknown Problem - Please Advise

Post by M. Buchenriede » Sat, 24 Nov 2001 16:37:03


[...]

Quote:>> Exactly what kind of an install problem are you having? Also post the
>> exact error messages you are getting, if any.

[...]

Quote:>The errors has been pretty erratic, actually ... sometimes it'll just
>freeze
>in the middle of the installation (both in text and in graphics mode)
>and
>other times it'll display a message which I can't read because in text
>mode
>install,

[...]

Try another memory module, check that the CPU is not
overclocked and that the fan is working correctly.

Michael
--

          Lumber Cartel Unit #456 (TINLC) & Official Netscum
    Note: If you want me to send you email, don't munge your address.

 
 
 

1. Dual boot Linux 7.1 & 7.2 - Please advise

I have a Compaq Prolient box with no OS.

I want to install linux versions 7.1 and 7.2 on it and have it dual
bootable.

Can anyone suggest what my approach to this should be?

(Note: I tried installing 7.1, which was successful.  When I went to
install 7.2 there didn't seem to be any option for retaining the 7.1
installation.)

Any advice would be greatly appreciated as I am (obviously) new to
Linux.

- MonkeyBoy

2. ANNOUNCE: Add Graphical Chat to Your Web Site

3. CD install hangs for RH 7.1 but works fine for RH 7.0 -- why?

4. Unix - Frequently Asked Questions (6/7) [Frequent posting]

5. installing snort on a FRESH install of RH 7.1 Seawolf

6. "ne3: where did the card go?!"

7. rh 7.1 big install problem

8. Network-shaping based on protocol (home LAN)

9. Problems installing RH 7.1 on innocuous h/w

10. RH 7.1 Software Install Problem

11. Problem installing RH 7.1 on laptop

12. Problem booting RH 7.1 install

13. RH 7.1 and Zip Drive Install Problem