Tape error

Tape error

Post by Mark Mor » Sat, 17 Jan 1998 04:00:00



I've got an ARCHIVE 4856NP that seems to write tar files fine.  (IE.,
I don't get an error while writing).  But if I do a tar -t, it'll
usually report an error after a short while into the archive.  Here's
the error:

Jan 16 07:03:15 homegate kernel: st0: Error with sense data: extra
data not valid Current error st09:00: sns = 70  3
Jan 16 07:03:15 homegate kernel: ASC=31 ASCQ= 0
Jan 16 07:03:15 homegate kernel: Raw sense data:0x70 0x00 0x03 0x00
0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x31 0x00 0x00 0x46

Usually repeated several times, and then tar tells me it's quiting
because of too many errors.  I'm lost, do I have a hardware problem,
something not setup right?  I've used brand new tapes, triple checked
the termination (it's a SCSI drive).

 
 
 

1. Colorado HP jumbo 250, tape formatting, and tape errors

Hi,

I have a tyan mother board with redhat linux 2.1 and Win 95 installed on
the same system.  I Lilo to start up Win94 or Linux.  A jumbo 250 tape
drive is present in the system and it is attached to the floppy cable.

On the Linux Redhat side, I have ftape installed on what ever version
it is.  I seem to remember its 2.x
I recently went to do a tar to the tape drive and it worked OK.
However when I went to do a big tar, I got tape errors.  

Knowing that the tapes are susceptable to strecting and other problems,
I went over the Win/95 and tried to bring up the tape formatter and
guess what?
I got a BIOS error!  

To format, Do I really have to get the new Win95 colorado backup
software,
or can I get tape.exe, as suggested by the ftape manual?
Also, where do I get tape.exe?

Also, is ftape3.x in rpm format?

Thanks

2. Migration (abbreviated version)

3. SCSI tapes, reading past logical end-of-tape (error recovering)

4. 2.2.9 stopping network

5. Tape Utils for recovering from tape errors?

6. Real dumb question

7. Tape Errors

8. MDQS on Sun OS 4.0 ?

9. MegaRAID & Tape errors

10. QIC02 tape error

11. Tape Error

12. Exabyte Eagle 96 tape errors

13. scsi tape error with Exabyte 8500