TurboExpress Port 920 board

TurboExpress Port 920 board

Post by Clifton T. Sharp Jr » Sat, 01 May 1999 04:00:00



Now I know why I was given this thing. :-)

It's a 16750 board, which is why I want to use it. The manufacturer page
at http://www.turbocom.com/texlinux.html suggests it will work as long
as I have (1) kernel with 16750 support, (2) setserial 2.14 or later, and
(3) isapnp 1.17 or later. I have all of the above (kernel is 2.2.6), and
the board only works at 4800 BPS or lower; above that I get either garbage
echoes (not like bad baud rate garbage, just strange stuff) or no response
at all.

Has anyone gotten one of these beasts to work under Linux?

--
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
|   Cliff Sharp   |  Take the Boulder Pledge!                                 |
|      WA9PDM     | http://www.zdnet.com/yil/content/mag/9612/ebert9612.html  |
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-

 
 
 

TurboExpress Port 920 board

Post by qsportc.. » Mon, 24 May 1999 04:00:00


I don't know if this will be helpful or not, but under NT, I noticed
my 16750 was very slow until I set the TxFIFO and RxFIFO values to 8.
Things got REAL fast then without errors. I can transfer data between to
PCs at 43,000 cps. So, if you can find the equivalent register in Linus,
set it to 8.

-bob

--== Sent via Deja.com http://www.deja.com/ ==--
---Share what you know. Learn what you don't.---

 
 
 

TurboExpress Port 920 board

Post by Alan » Sat, 29 May 1999 04:00:00



> I don't know if this will be helpful or not, but under NT, I noticed
> my 16750 was very slow until I set the TxFIFO and RxFIFO values to 8.
> Things got REAL fast then without errors. I can transfer data between to
> PCs at 43,000 cps. So, if you can find the equivalent register in Linus,
> set it to 8.

> -bob

> --== Sent via Deja.com http://www.deja.com/ ==--
> ---Share what you know. Learn what you don't.---