Adaptec SCSI Card 2930

Adaptec SCSI Card 2930

Post by Roger Rabbi » Sat, 04 Jul 1998 04:00:00



Hello out there,

Does anyone have experience with this adapter?  I've been trying to
install it and under RH5.1 am having it being recognized when I run the
upgrade but during bootup get the scsi hosts-0 msg.  It is being
recognized as a 2940 card in the upgrade program during the scsi probe.
Is there a boot parameter that I can add to the lilo.conf file to help get
this card recognized, or is it just impossible?  Any ideas would be
appreciated, even if it is just saying that someone has it working.  I
have a few days to still return the card, so I do have some time.

I am only using this card for a jaz drive, I have 2 ide HD's on the
system, so I am operable.  This is just a recent addition to my system.
My kernel version is 2.0.34.

Thanks in advance,

Roger

 
 
 

1. Adaptec 2930 PCI SCSI card

I'm in the process of downloading the ISO image of Yellowdog Linux CS 1.1.
I hope to run YDL on my B&W G3/400. Does anyone know if the Adaptec 2930
SCSI card will work with YDL 1.1? What about LinuxPPC 1999? Or MkLinux R1
(when it comes out)?

Thanks,
Bob

2. deleting files that start with a "-"

3. ADAPTEC Ultra SCSI 2930 controller card

4. ipmasq and netbios

5. Any support for Adaptec 2930 SCSI card?

6. Unix - Frequently Asked Questions (5/7) [Frequent posting]

7. Adaptec 2930 SCSI driver

8. Problem with C++ programming on linux

9. ADAPTEC 2930 SCSI Adapter

10. Adaptec AHA-2930 SCSI Controller problems in kernel 2.4.3+

11. Adaptec 2930 SCSI Help Needed

12. Adaptec 2930 SCSI adapter. . .

13. Adaptec 2930 SCSI adapter