Dell Poweredge 4100/200 install?

Dell Poweredge 4100/200 install?

Post by James.C.Johnsto » Wed, 08 Mar 2000 04:00:00



Has anyone tried to install Linux on a Dell Poweredge 4100/200 server?
It has dual Pentium Pro 200 processors, built in ATI Mach 64 display
controller, and 2 SCSI chains - a narrow one for the CD-ROM and 4mm tape
and a wide one for the disk drives.

It currently runs NT 4.0 but we are having problems with it. I would
like to dump NT and move to Linux (red Hat 6.1) but I want to see if
anybody has managed to get it to run successfully before I try it. (I've
got a fair amount of data to move around to make this happen)

Chris Johnston
NASA Glenn Research Center

 
 
 

Dell Poweredge 4100/200 install?

Post by Kimo Bonnelyck » Wed, 08 Mar 2000 04:00:00


Check www.redhat.com and look in the hardware comp. section.  From what I
can see, you should not have a problem.
Do you know the make and model of the scsi cards? What is the machine going
to be used for, dasd, nfs?

Regards

Kimo Bonnelycke


> Has anyone tried to install Linux on a Dell Poweredge 4100/200 server?
> It has dual Pentium Pro 200 processors, built in ATI Mach 64 display
> controller, and 2 SCSI chains - a narrow one for the CD-ROM and 4mm tape
> and a wide one for the disk drives.

> It currently runs NT 4.0 but we are having problems with it. I would
> like to dump NT and move to Linux (red Hat 6.1) but I want to see if
> anybody has managed to get it to run successfully before I try it. (I've
> got a fair amount of data to move around to make this happen)

> Chris Johnston
> NASA Glenn Research Center


 
 
 

Dell Poweredge 4100/200 install?

Post by James.C.Johnsto » Thu, 09 Mar 2000 04:00:00


I didn't see the 4100/200 listed, but I'll check again. The system is primarily
a file server but we have also hosted my group's  web pages on it too (using
IIS which is another reason i want to move it to Linux!). The SCSI controllers
are built onto the motherboard and are Adaptec AIC 7860 and 7880.

> Check www.redhat.com and look in the hardware comp. section.  From what I
> can see, you should not have a problem.
> Do you know the make and model of the scsi cards? What is the machine going
> to be used for, dasd, nfs?

> Regards

> Kimo Bonnelycke


> > Has anyone tried to install Linux on a Dell Poweredge 4100/200 server?
> > It has dual Pentium Pro 200 processors, built in ATI Mach 64 display
> > controller, and 2 SCSI chains - a narrow one for the CD-ROM and 4mm tape
> > and a wide one for the disk drives.

> > It currently runs NT 4.0 but we are having problems with it. I would
> > like to dump NT and move to Linux (red Hat 6.1) but I want to see if
> > anybody has managed to get it to run successfully before I try it. (I've
> > got a fair amount of data to move around to make this happen)

> > Chris Johnston
> > NASA Glenn Research Center

 
 
 

1. OSR5 install on DELL Poweredge 4100 - SCSI Problems

Gurus

I have set myself the challenge of installing SCO OSR5 onto a Dell
Poweredge 4100/200

I am aware that the 4100/200 does not feature highly (at all) in the HCL
but neither does our existing Poweredge 560 and that runs OK

The 4100 has onboard Adaptec 7880uw and 7860 adaptors
The 7880uw is connected to a backplane with three drives
The 7860 is connected to the cdrom and DAT

Upon booting from the install boot floppy with no BTLDs or defbootstr it
recognises the 7880uw (alad)
and shows it as the only adapter.  
When I specify SCSI cd (at adapter 1 SCSI id 5 ) as the source for the
install it cannot see the adapter.
If I tell it to look at adapter 0 SCSI 0 then it prompts to insert the cd
then drives the root disk and (obviously) fails.

I've set the adaptors to different interupts 11&14
I've tried 'defbootstr adapter=alad(0xE400,14,0) Sdsk=alad(1,5,0)' but it
makes no difference.

How can I get it to recognise the 7860 ?
Will the Adaptec 7800 drivers from their web site help or do I need to get
another adaptor?
Has anyone else tried this?

Yours gratefully

Tim House

2. Long filename support in Netware

3. OSR5 install on DELL Poweredge 4100 - Bleeding edge ?

4. Mending an gnome/x installation

5. Anyone installed SCO 3.X on a Dell PowerEdge 4100?

6. compiling a new driver in the kernel

7. Linux on Dell PowerEdge 4100

8. Terminal attached printer

9. Dell PowerEdge 4100 & SCO 5.0.2

10. Dell Poweredge 4100

11. Dell PowerEdge 4100 and RedHat 6.1

12. PowerEdge 4100 w/ PERC Install Problem

13. Unixware on a Dell PowerEdge 2100/200 not working????