Dell Optiplex GX1 Crystal CS4236b Sound Card Problems

Dell Optiplex GX1 Crystal CS4236b Sound Card Problems

Post by Dale Michal » Sun, 09 Aug 1998 04:00:00



Thanks to the group for the help with my video card.  The Dell Optiplex
GX1 needs XFree Server 3.3.2 to work with the ATI AGP card.  The X
server you need comes in RH 5.1.

I still have a problem with the integrated sound card which is a Crystal
CS4236B chip integrated into the motherboard.  I know the chip is Sound
Blaster pro and Windows Sound Sytem compatible.  The sound blaster
settings don't work with sndconfig and a isapnp dump doesn't find the
card when it scans the ports.   If have even tried to use the OSS driver
from 4-front technologies without success.   The OSS install program
couldn't detect it either.

Has anyone played with this before or do I need to go out and buy a
Sound Blaster?

Dale

 
 
 

Dell Optiplex GX1 Crystal CS4236b Sound Card Problems

Post by Ignac » Sun, 09 Aug 1998 04:00:00


On Sat, 08 Aug 1998 18:12:15 +0000, Dale Michalk

 >Thanks to the group for the help with my video card.  The Dell
Optiplex
 >GX1 needs XFree Server 3.3.2 to work with the ATI AGP card.  The X
 >server you need comes in RH 5.1.
 >
 >I still have a problem with the integrated sound card which is a
Crystal
 >CS4236B chip integrated into the motherboard.  I know the chip is
Sound
 >Blaster pro and Windows Sound Sytem compatible.  The sound blaster
 >settings don't work with sndconfig and a isapnp dump doesn't find
the
 >card when it scans the ports.   If have even tried to use the OSS
driver
 >from 4-front technologies without success.   The OSS install program
 >couldn't detect it either.
 >
 >Has anyone played with this before or do I need to go out and buy a
 >Sound Blaster?
 >
 >Dale

Check to see if the CS4232 driver will work.



 
 
 

1. Crystal 4236B/DELL OptiPlex Gx1 sound card

I newly insatelled Redhat6.0, but the sound card doesn't work

my PC is Dell PII/350  OptiPlex Gx1 with built-in sound card Crystal
4236B. it works fine in Windows.

I used the sound card's DOS utility to detect its configuration:
io=0x220, irq=5, dma=1

the card is in Hedwig's compatiable HW list. and it should use cs4232.o

I set the conf.modules file like this:
alias sound cs4232.o
options sound io=0x220 irq=5 dma=1

when it boot, I got error message on screen, it says the ad1848 file is
not found.
and I got error in log:
Mar 14 12:31:03 linux insmod: /lib/modules/2.2.5-15/misc/sound.o:
invalid parameter io

Anyone can help me with this?

2. LILO not booting -- LI...

3. CS4236 sound card in Dell OptiPlex GX1

4. st.conf for 9914 1/2 " reel tape drive

5. Dell Optiplex GX1 Sound under RH6 ?

6. AIX Dial-In Terminal Emulation

7. Sound on Dell OptiPlex GX1 (CS4236)

8. network stops completely :-(

9. Looking for sound driver for Dell OptiPlex GX1

10. Dell Optiplex GX1 ATI Rage Pro Turbo AGP integrated video card

11. Jittering problem ATI Rage Pro/Dell Optiplex GX1

12. Problems setting up RedHat5.2 on DELL Optiplex GX1

13. Problem with DHCP and 3C905B NIC on a Dell Optiplex GX1 with Redhat 6.1