modprobe errors trying to install soundcard

modprobe errors trying to install soundcard

Post by arie » Sat, 01 Sep 2001 08:22:27



Hi, I have the Philips PCA761 sound card with AMD Interwave Chip and
am running Linux RedHat 7.1.
The Gravis Ultrasound PnP has the same chip, so I tried to use this
input in sndconfig. But... it comes with the following errors:

modprobe error
The following error occurred running the modprobe program:

/lib/modules/2.4.2-2/kernel/drivers/sound/gus.o: init_module: No such
device
/lib/modules/2.4.2-2/kernel/drivers/sound/gus.o: insmod
/lib/modules/2.4.2-2/kernel/drivers/sound/gus.o failed
/lib/modules/2.4.2-2/kernel/drivers/sound/gus.o: insmod sound-slot-0
failed

what to do now???

thanks if you know a solution, if not, anyway thanks for reading :)

arie

 
 
 

1. Error when trying to configure my SoundCard (AWE 64 Gold)

I have a Creative Labs AWE 64 Gold sound card, which appears to be
supported by the Red Hat 6.2 Linux distribution that I recently
purchased. I'm dual-booting my machine Win98/Linux. Under Win98, I
checked the hardware stats on the sound card and this is what it says:

Interrupt Request:      05
Direct Memory Access:   01
Direct Memory Access:   05

Input/Output Range:     0220-022F
Input/Output Range:     0330-0331
Input/Output Range:     0388-038B

When I run sndconfig in Linux it goes through the process and seems to
detect the soundcard ok, but then at the very end when it tells me
that 'A sound sample will now be played to determine if your soundcard
has been correctly configured' it gives me the following error
message:

The following error occured running the isapnp program:
        /etc/isapnp.conf:76 -- Fatal - resource conflict allocating 8
bytes of IO at 300 (see /proc/ioports)

        /etc/isapnp.conf:76 -- Fatal - Error occcured executing
request '<IORESCHECK>' --- further action aborted

Can anyone help me fix this problem? I'm very much a newbie at linux,
for which I apologize in advance. Any help will be very much
appreciated.

Thanks!

2. cd-ing to a dir using a process, then staying there on exit.

3. sm56Motorola Modem install,errors in 'modprobe'

4. ppp connection error

5. Install Error - kmod: failed to exec /sbin/modprobe...

6. post kde rpm problems

7. modprobe for via 686a soundcard fails

8. User Command Line Querying & Reporting

9. pcm0 error, SDL error, or soundcard error?

10. trying to install MS-DOS boot partition causes LILO error

11. I get this error when I try to install RH6.2

12. Not enough memory error trying to install RH 7.3 on Compaq Proliant 1500

13. Make error when trying to install expect with Slackware Linux