RedHat 5.2 Workstation Install: SIS6326

RedHat 5.2 Workstation Install: SIS6326

Post by Frank Britto » Thu, 25 Feb 1999 04:00:00



Being new to Linux I am first trying the simplest install but seem not to be
able to succeed. Is there a Linux drive for SIS6326? I have just tried SVGA
and boom.

Thanks

 
 
 

RedHat 5.2 Workstation Install: SIS6326

Post by james » Thu, 25 Feb 1999 04:00:00


You must use  XF86 version 3.3.3 or later...SiS drivers are available from
SuSe in RPM format....

Hope it helps...

James


> Being new to Linux I am first trying the simplest install but seem not to be
> able to succeed. Is there a Linux drive for SIS6326? I have just tried SVGA
> and boom.

> Thanks


 
 
 

RedHat 5.2 Workstation Install: SIS6326

Post by Jeff Javi » Fri, 26 Feb 1999 04:00:00


On Wed, 24 Feb 1999 10:29:59 -0800, "Frank Britton"


>Being new to Linux I am first trying the simplest install but seem not to be
>able to succeed. Is there a Linux drive for SIS6326? I have just tried SVGA
>and boom.

>Thanks

Frank:

Although I am having other troubles getting X Windows going, that
chipset is only supported by the newest release of XFree86, which
can be retrieved from the Red Hat updates ftp site at
updates.redhat.com.

Download the package (about 7MB) and use RPM to install.

Good luck!

Jeff Javits
San Francisco, CA

 
 
 

1. help: RedHat 5.2 workstation install /w 1 gig unassigned unused diskspace - insufficent space error!!!@!@!

Dear ar,

What size hard drive are you using???

What is the geometry of the disk?  IE: Heads, Cylinders, Sectors

Is it a SCSI or IDE?

How big is your first partition?

Are these errors happening when you partition the drive?
Are they happening when you install?
At what point in the install does this happen?

Thanks,
James Kosin

|help: RedHat 5.2 workstation install /w 1 gig unassigned unused

|
|did an altavista and dejanews usenet search for this problem.
|AMAZING.  i'm not the only one with this problem and nowhere did i
|find a solution to it!!!!
|
|i have previously installed redhat linux 5.2 workstation perfectly on
|this computer before.  it created necessary partititions out of the
|unpartitioned disk space.  it seems as if same setup.. why the
|problem?!?!??!
|
|*please* Cc: followups to my email address.
|
|thank you
|

2. problem with Mountain FileSafe 7300 tape drive ..

3. Problem with WorkStation Setup in RedHat 5.2/Intel

4. Portable storage

5. Redhat 5.2 Server vs Workstation: Anyone using the server out there???

6. Plextor PlexWriter 412 makes many coasters

7. RedHat 5.2 won't "workstation"

8. can someone tell me what is wrong with my cronjob?

9. Redhat 5.2 Server vs Workstation: Anyone using the server out there???

10. Installing RedHat 6.0 over Redhat 5.2

11. Installing non-builtin ethernet driver for use with ftp install of redhat 5.2

12. Red Hat 5.2 Loadlin HOWTO (WAS: Can't install LILO from RH 5.2)