Micron Servers and RHL 5.0 - HELP!

Micron Servers and RHL 5.0 - HELP!

Post by Jeff » Wed, 31 Dec 1997 04:00:00



Hello,

Anybody know of any real or potential problems with this hardware and Red
Hat Linux 5.0?  Red Hat refuses to help.  I guess they are too busy...

NetFRAME MV5000
Intel Pent II 233Mhz - Dual  <==  This is the secondary concern
128 MB Ram (ECC SDRAM)
(4) 4 GB Ultra Wide SCSI HDD's
Intel RPX RAID Controller w/16 MB RAM  <== This is my main concern
Plextor SCSI 12/20x SCSI CDROM
Integrated Cirrus 54M40 Display adapter
(2) Intel EtherExpress Pro/100

The intent for this machine is to become an Internet Server
(Firewall/Proxy/httpd/E-Mail)

Tia

Jeff

 
 
 

1. Trying to Install InfoMagic v3.0 on micron laptop and micron server - pci error on both???

i am trying to install and when i boot from the boot/root disk it
generates a quick fatal error about the pci bus, the scrren goes black
and the party is over...

any ideas??? i can't seem to catch the error to really see what is
wrong. i have tried about all of the boot/root disk setup combos. both
machines do the same thing.

Thanks for any guidance

2. Root passwd with NIS ??

3. Help: Printing to Epson Stylus under RHL 5.0

4. Setting rights for FAT partitions

5. Help: Kaffe under RHL 5.0

6. IRC Connection Delay Problem

7. Help: 3c905, RHL 5.0

8. cdwrite w/Kernel 2.x

9. RHL 5.1 proxy server for NT help

10. REAL PLAYER AND LD_LIBRARY PATH IN RHL 5.0

11. BOCHS FOR WINDOWS AND RHL 5.0

12. system.fvwm2rc under RHL 5.0

13. Sybase CTLib + glibc + ctsql + RHL 5.0 ???