ATI Graphics Pro Turbo 4 meg PCI!

ATI Graphics Pro Turbo 4 meg PCI!

Post by TomZ » Tue, 24 Sep 1996 04:00:00



Please Help me if you can!
   I just bought the same Video card and can't seem to get it to work with
LINUX; I know it is something very simple.  X comes up scrambled after the
slackware '96 xf86config utility is utilized.  I did not do any extra
editing of the XF86config file.

WHAT WAS YOUR SECRET!!!!!

any help would be much apreciated.  
TOM.

 
 
 

ATI Graphics Pro Turbo 4 meg PCI!

Post by Keenan A. Forbe » Wed, 25 Sep 1996 04:00:00


My roommate is looking to purchase the same card.
Unfortunately, the RAMDAC on the card in not supported by 3.1.2G;
however, I believe it is supported by the current beta release.
Please drop me a note if you do get it working with the beta, since he's
planning on buying the card shortly....

        --Keenan


> Please Help me if you can!
>    I just bought the same Video card and can't seem to get it to work with
> LINUX; I know it is something very simple.  X comes up scrambled after the
> slackware '96 xf86config utility is utilized.  I did not do any extra
> editing of the XF86config file.


 
 
 

ATI Graphics Pro Turbo 4 meg PCI!

Post by Lance Kalz » Wed, 25 Sep 1996 04:00:00


: Please Help me if you can!
:    I just bought the same Video card and can't seem to get it to work with
: LINUX; I know it is something very simple.  X comes up scrambled after the
: slackware '96 xf86config utility is utilized.  I did not do any extra
: editing of the XF86config file.

Mmmm....  You _did_ go through the generated XF86 config file and edit out
the monitor entries you won't use, right?

If that doesn't do it, you might try posting a copy of the output from the
Mach64 INSTALL utility's "System Information" option.  Mainly, the data on
the RAMDAC and ASIC used on your board.

 
 
 

ATI Graphics Pro Turbo 4 meg PCI!

Post by orm.. » Thu, 26 Sep 1996 04:00:00



>My roommate is looking to purchase the same card.
>Unfortunately, the RAMDAC on the card in not supported by 3.1.2G;
>however, I believe it is supported by the current beta release.
>Please drop me a note if you do get it working with the beta, since he's
>planning on buying the card shortly....

>    --Keenan


>> Please Help me if you can!
>>    I just bought the same Video card and can't seem to get it to work with
>> LINUX; I know it is something very simple.  X comes up scrambled after the
>> slackware '96 xf86config utility is utilized.  I did not do any extra
>> editing of the XF86config file.

It's working fine here. I had to add the Option "no_block_write" line in the
config although the release notes for 3.1.2G said it was no longer needed.
If that doesn't work for you, e-mail me and I'll send you my config file.

--------------------------------------------

GammaTech, Inc.       Product Development

 
 
 

ATI Graphics Pro Turbo 4 meg PCI!

Post by Metod Kozel » Sat, 28 Sep 1996 04:00:00


Hello,


> My roommate is looking to purchase the same card.
> Unfortunately, the RAMDAC on the card in not supported by 3.1.2G;
> however, I believe it is supported by the current beta release.
> Please drop me a note if you do get it working with the beta, since he's
> planning on buying the card shortly....

>         --Keenan


> > Please Help me if you can!
> >    I just bought the same Video card and can't seem to get it to work with
> > LINUX; I know it is something very simple.  X comes up scrambled after the
> > slackware '96 xf86config utility is utilized.  I did not do any extra
> > editing of the XF86config file.

I've got an ATI Graphics Pro Turbo 4 meg PCI. I've first got it work
with Xfree 3.1.2E and now I'm using 3.1.2F. I've had some problems:
pixmaps held in cache (fonts most notably) got distorted, but this
problem went away. I still have to use the "no_block_write" option,
which somehow reduces preformance. My card comes with the ATI68880
RAMDAC. It is supposed to be limited to 1280x1024 resolution but I've
overrided the BIOS limits and I have no problem running it with maximum
resolution of 1350x1020 pixels (16 bit mode).

Hope this helps,

--
Metod Kozelj


WWW:    http://www.rzs-hm.si/people/Metod.Kozelj/

 
 
 

1. FS: ATI Graphics Pro Turbo 4 meg PCI!

I have a brand new, never stuck in a machine ATI Graphics Pro Turbo 4 meg
PCI card that I want to sell. It has all the Documentation, Floppies, and
everything just as it would come from the store if you had just bought it,
in the original box, this is not OEM! Again, it is brand new, never used,
and it's a great card that works excellent under X Windows, if you run
Linux. I'm selling it for $300 or best offer. If interestid, please email

David Paris

2. Hardware patches

3. Problem: ATI Mach64 Graphics Turbo Pro 2Mb (PCI)

4. Newbe questions

5. PCI bus and ATI Graphics Pro Turbo support?

6. tcpdump problems with FDDI on Solaris 2.4

7. ATI Graphics Pro Turbo Video Card (PCI)

8. Mira Groupware platform - architecture suggestions

9. Help newbie, ATI Graphics Pro turbo PCI-MetroX

10. ATI Graphics Pro Turbo (PCI/2MB) and Plain Vanilla VGA

11. Support for ATI Graphics Pro Turbo PCI?

12. ATI Mach64 Graphics Pro Turbo (PCI)

13. ATI Graphics Pro Turbo and ATI Video Xpression setup???