Mandrake 7.1 won't recognize my Maxtor 36147H8 60 GB ATA 100

Mandrake 7.1 won't recognize my Maxtor 36147H8 60 GB ATA 100

Post by Sky Lemo » Mon, 21 May 2001 10:56:59




> I have a Via 503+ motherboard and recently purchased a new harddrive
> to replace my ailing 5 and 4 gig drives. Since the old pc wouldn't
> recognize the harddrive, I tried using the maxblast software. It
> worked fine for windows, but linux didn't know what to do with EZ
> Drive during formatting. SoI bought a new controller also. I bought an
> Ultra ATA/100. The card works much better and the system seems more
> stable as well. Now my problem is that Linux won't see it all during
> the install.

> What gives ? Does anyone know if 7.1 supports it or maybe 8.0 ?

Damnit... I have the same frickin' problem with my ATA/100
drive/controller. RH 7.0
installed fine, but for some reason RH 7.1 and Mandrake 8.0 hang during
install startup.
I've read that this is because these distro's try to probe the drive or
something, and get
locked up because of it's ATA/100 nature. I don't know the details, or a
workaround,
but I want to get RH 7.1 on this computer! If you find any solutions,
please let me know.

Thanks,

-Chris

 
 
 

Mandrake 7.1 won't recognize my Maxtor 36147H8 60 GB ATA 100

Post by Noble Peppe » Mon, 21 May 2001 11:57:21



> I have a Via 503+ motherboard and recently purchased a new harddrive
> to replace my ailing 5 and 4 gig drives. Since the old pc wouldn't
> recognize the harddrive, I tried using the maxblast software. It
> worked fine for windows, but linux didn't know what to do with EZ
> Drive during formatting. SoI bought a new controller also. I bought an
> Ultra ATA/100. The card works much better and the system seems more
> stable as well. Now my problem is that Linux won't see it all during
> the install.

> What gives ? Does anyone know if 7.1 supports it or maybe 8.0 ?

Well you just don't notice that it did see it.

Try:
http://sweb.uky.edu/~mabran3/linux/hpt/README.rh7.0
http://www.linuxnewbie.org/nhf/intel/hardware/udma66.html
http://www.linuxdoc.org/HOWTO/mini/Ultra-DMA.html

 
 
 

1. Getting ATA 100 IDE drive to work with Mandrake 7.1

I have a new ABIT KT7-Raid motherboard, with a Highpoint 370 ATA
chipset, a 30 gig IBM deskstar ATA100 7200 RPM drive, a 700Mhz Duron,
and a one-disc version of Mandrake 7.1 from Maximum Linux magazine.

When I attempted to install, it appeared to go without a hitch (no error
messages), and grub was successfully installed. But, when I tried to
boot, Linux gives up, saying it can't find the root disk (Kernel panic).

So, I got the Mandrake update of the 2.2.16-9 kernel source from their
update mirrors. I tried to apply the patch from the Highpoint web site
(ide.2.2.16.20000630.patch.bz2) to this code (on another computer), but
I got a lot of errors, and the resulting code would not compile.

Anyone have any ideas on what I need to do to fix this? Do I have to
wait for 2.4 kernel or Mandrake 7.2? Windoze seems to handle the ATA100
drive just fine!!

Thanks
Roy

2. test

3. Mandrake 7.2 only recognizing 2 gig of 30gig ata/100?!?

4. Problems with ISDN

5. Q: Does Maxtor's Ultra ATA-100 pci card work on RedHat7.0?

6. Sco OS5 & Pent.133 & Tekram Scsi DC390

7. 60 GB Maxtor on Ultra 10?

8. Problem making iBCS2

9. Maxtor 60 Gb problem

10. PDC20267 Promise ATA 100 Controller problem with RH 7.1

11. 60 Gb HDD not recognized during boot up.

12. Maxtor ATA/100 controller

13. SCSI Adapter: Maxtor Ultra ATA 100 PCI controller