Legato Networker, SONY SDX-500C AIT-2 Tapes, RedHat 7.0

Legato Networker, SONY SDX-500C AIT-2 Tapes, RedHat 7.0

Post by Ephraim Silverbe » Tue, 14 Aug 2001 14:44:11



I installed Legato Networker (v. 6.0.2) on a RedHat 7.0 machine
with kernel 2.2.19-7.0.8enterprise, a Qualstar TLS-4222 tape
robot with two SONY SDX-500C AIT-2 tape drives and with a 100 GB
raid.

In order to get the Networker to work with the tapes, I had to
make the drives variable block size length -- i.e.

                mt -f /dev/nst0 setblk 0
                mt -f /dev/nst0 defblksize 0
                mt -f /dev/nst1 setblk 0
                mt -f /dev/nst1 defblksize 0

The backups start working okay for the first tape and a half, but
after about 150 GB, I start getting these errors and the Networker
automatically disables the drives of the robot:

Aug 13 00:46:59 majadara kernel: scsi : aborting command due to
timeout : pid 2656227, scsi0, channel 0, id 6, lun 0 Write (6) 00 01
00 00 00
Aug 13 00:46:59 majadara kernel: (scsi0:0:6:0) SCSISIGI 0x4, SEQADDR
0x62, SSTAT0 0x0, SSTAT1 0x2
Aug 13 00:46:59 majadara kernel: (scsi0:0:6:0) SG_CACHEPTR 0x24,
SSTAT2 0x40, STCNT 0x5306
Aug 13 00:46:59 majadara kernel: SCSI host 0 abort (pid 2656227) timed
out - resetting
Aug 13 00:46:59 majadara kernel: SCSI bus is being reset for host 0
channel 0.
Aug 13 00:47:01 majadara kernel: st1: Error 26030000 (sugg. bt 0x20,
driver bt 0x26, host bt 0x3).
Aug 13 00:47:01 majadara kernel: st1: Error 26030000 (sugg. bt 0x20,
driver bt 0x26, host bt 0x3).
[...etc...]

Any ideas here?  Is it hardware related or a bug in the SCSI tape
module?
--
Ephraim Silverberg

 
 
 

Legato Networker, SONY SDX-500C AIT-2 Tapes, RedHat 7.0

Post by Norbert Vebe » Sat, 25 Aug 2001 19:28:55




> I installed Legato Networker (v. 6.0.2) on a RedHat 7.0 machine with
> kernel 2.2.19-7.0.8enterprise, a Qualstar TLS-4222 tape robot with two
> SONY SDX-500C AIT-2 tape drives and with a 100 GB raid.

I'd say that was your first mistake.  Networker is one of the sorriest
pieces of backup software I've ever had the misfortune of dealing with.
I'd take tar over it any day.

The backup software from Veritas is supposedly better, though I've never used
it.

 
 
 

1. SONY SDX-500C Tape Changer

Hallo,

just switched new Sony SDX-500C Tape Changer to our server. We have
FreeBSD 4.6.2-RELEASE. I compiled following SCSI devices into the
kernel:

device          scbus           # SCSI bus (required)
device          ch
device          da              # Direct Access (disks)
device          sa              # Sequential Access (tape etc)
device          cd              # CD
device          pass            # Passthrough device (direct SCSI access)

after reboot there was only "sa0" device in dmesg output:
sa0: <SONY SDX-500C 010c> Removable Sequential Access SCSI-2 device
sa0: 40.000MB/s transfers (20.000MHz, offset 15, 16bit)

And it's only tapedevice, but I need to have tape changer, it means that
we can't get "pass" device in kernel. Anybody knows the solution ?

--
Kirill

2. Equinox multiport smartcard

3. Sony SDX-300C AIT tape

4. hint on software for an exam..

5. Sony AIT SDX-300C tape drivers wanted

6. X -query from HP-UX 8.0 to SCO OS 5.0 won't work

7. Adaptec 2940 and Sony AIT-2 Tape Drive Problems

8. Sony DDS Autoloader TLS-S7000 driver or Backupsoftware?

9. Sony AIT-2 tape throughput

10. Does AIX support Sony AIT-2 Tape drives?

11. Linux support for Sony AIT drive (SDX-300X)?

12. Sony SDX-700C AIT drive on Sun E450: Please help

13. Legato NetWorker - Soft Errors on 8mm 3M Data tapes (replace tape!)