strange... very strange. Please help!

strange... very strange. Please help!

Post by Fabrizi » Wed, 21 Jan 2004 08:42:33



I don't know if this is the right NG to expose this problem, but I try...

When installing Mandrake 9.1, precisely during the copy of files on the hard
disk, installation stops and the system hangs with mouse pointer not
moving...

I've installed Mandrake (with the same cds, working) on many pc, but the
only one that behaves in this way is an Athlon 1600 XP+ on a motherboard ECS
K7S5A, and i cannot find the reason of this strange behaviour.

Note that the system works (almost) correctly under winXP

Can anyone illuminate me?
    Fabrizio

 
 
 

strange... very strange. Please help!

Post by Tim McCo » Wed, 21 Jan 2004 15:57:14



> I don't know if this is the right NG to expose this problem, but I try...

> When installing Mandrake 9.1, precisely during the copy of files on the hard
> disk, installation stops and the system hangs with mouse pointer not
> moving...

> I've installed Mandrake (with the same cds, working) on many pc, but the
> only one that behaves in this way is an Athlon 1600 XP+ on a motherboard ECS
> K7S5A, and i cannot find the reason of this strange behaviour.

> Note that the system works (almost) correctly under winXP

> Can anyone illuminate me?
>     Fabrizio

There have been some interesting controller issues with Mandrake installs
recently. Some CD-ROM drives are rendered unusable mid way through the
install. Try running the entire install from Text-mode, as it sounds like
things are* due to the pretty installer...

Tim

--
http://www.veryComputer.com/~tmccoy

ICQ: 160341067