AMD k6 2 350

AMD k6 2 350

Post by garv » Mon, 22 Feb 1999 04:00:00




> Hi I have read what you are doing with the boards sounds like a good ider
> but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
> updated it weeks before finding out that AMD dose not work to well with
> redhat 5.2.
> Alistair Furnell.

AMD works just fine with Red Hat 5.2; I am using k62-300 and am very happy!
Go for it!
 
 
 

AMD k6 2 350

Post by Alistair P Furnel » Tue, 23 Feb 1999 04:00:00


Hi I have read what you are doing with the boards sounds like a good ider
but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
updated it weeks before finding out that AMD dose not work to well with
redhat 5.2.
Alistair Furnell.

 
 
 

AMD k6 2 350

Post by Alistair P Furnel » Tue, 23 Feb 1999 04:00:00


Hi Thanks for that all I will have to do now is wate for drivers for the Hp
5100c scanner Fuji mx700 digatal
Quote:

>AMD works just fine with Red Hat 5.2; I am using k62-300 and am very happy!
>Go for it!

 
 
 

AMD k6 2 350

Post by Jerry Gardne » Fri, 26 Feb 1999 04:00:00



Quote:> Hi I have read what you are doing with the boards sounds like a good ider
> but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
> updated it weeks before finding out that AMD dose not work to well with
> redhat 5.2.

Say what?

% cat /proc/cpuinfo
processor       : 0
cpu             : 586
model           : AMD-K6(tm) 3D processor
vendor_id       : AuthenticAMD

% uptime
10:58pm  up 58 days,  2:03,  3 users,  load average: 0.00, 0.00, 0.00

--
Jerry Gardner        | "Bill Clinton has all the steely resolve

 
 
 

AMD k6 2 350

Post by rob.. » Mon, 01 Mar 1999 04:00:00



> Don't use AMDK6 if you don't want to have problems. There is many.

Huh?  There shouldn't be any problems.  Even a very basic search of
Dejanews will show that the AMD processors work fine with Linux.  Your
hardware is more than likely the problem here.

robert

--


 
 
 

AMD k6 2 350

Post by Joe MacDonal » Mon, 01 Mar 1999 04:00:00


Agreed.  My AMD K6-2 350 works just great with my Slackware distro.  A
colleague of mine has been running a Debian distro for nearly eigh*
months now on an AMD K6-233 without a single hitch.

I can't imagine what your distribution has to do with hardware problems,
but if it is causing you grief, switch distros, not hardware.  It's a
lot cheaper.  Hell, if $24.99 is too much for a Slackware distro, e-mail
me, I'll give you one of my older ones from my subscription . . .

- Joe.



> > Don't use AMDK6 if you don't want to have problems. There is many.

> Huh?  There shouldn't be any problems.  Even a very basic search of
> Dejanews will show that the AMD processors work fine with Linux.  Your
> hardware is more than likely the problem here.

> robert

> --



 
 
 

AMD k6 2 350

Post by Hilaire Fernande » Mon, 01 Mar 1999 04:00:00



> Hi I have read what you are doing with the boards sounds like a good ider
> but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
> updated it weeks before finding out that AMD dose not work to well with
> redhat 5.2.

Yes some AMD don't work at all with Radhat 4.2 5.1 5.2.
If you have the 'good' AMD chips it may work ;)

Don't use AMDK6 if you don't want to have problems. There is many.

--
Hilaire Fernandes
Dr Geo project http://members.xoom.com/FeYiLai/dr_geo/doctor_geo.html

 
 
 

AMD k6 2 350

Post by Hilaire Fernande » Tue, 02 Mar 1999 04:00:00




> > Don't use AMDK6 if you don't want to have problems. There is many.

From the Redhat documentation there is buggy K6 who won't work with
Linux... and there is no patch for.

http://www.redhat.com/support/docs/rhl/intel/rh52-hardware-intel-3.html

Quote:> Huh?  There shouldn't be any problems.  Even a very basic search of
> Dejanews will show that the AMD processors work fine with Linux.  Your
> hardware is more than likely the problem here.

--
Hilaire Fernandes
Dr Geo project http://members.xoom.com/FeYiLai/dr_geo/doctor_geo.html
 
 
 

AMD k6 2 350

Post by rob.. » Tue, 02 Mar 1999 04:00:00



> From the Redhat documentation there is buggy K6 who won't work with
> Linux... and there is no patch for.
> http://www.redhat.com/support/docs/rhl/intel/rh52-hardware-intel-3.html

Right.  What that links basically says is this: If you're using bad
hardware, you'll have to buy some more because there is no software
that can fix broken hardware.

robert

--


 
 
 

AMD k6 2 350

Post by Leonardo Lanz » Wed, 17 Mar 1999 04:00:00




> > Hi I have read what you are doing with the boards sounds like a good ider
> > but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
> > updated it weeks before finding out that AMD dose not work to well with
> > redhat 5.2.

> Yes some AMD don't work at all with Radhat 4.2 5.1 5.2.
> If you have the 'good' AMD chips it may work ;)

> Don't use AMDK6 if you don't want to have problems. There is many.

> --
> Hilaire Fernandes
> Dr Geo project http://members.xoom.com/FeYiLai/dr_geo/doctor_geo.html

Hi,
I have AMD K6 - 2 350 too, in an AOpen AX59PRO motherboard, and RedHat 5.2.
It sometimes crash with general protection error ....
Do you think I should trash everything and buy a f..d Intel ? or there is some
trick to try ?

Thanks to everyone,    -Leo-

 
 
 

AMD k6 2 350

Post by Jeff McWillia » Wed, 17 Mar 1999 04:00:00





>> Yes some AMD don't work at all with Radhat 4.2 5.1 5.2.
>> If you have the 'good' AMD chips it may work ;)

>> Don't use AMDK6 if you don't want to have problems. There is many.

I have an AMD K6-300 in an Asus P5A ATX motherboard, 64M PC100 SDRAM, ATI
Xpert98 PCI video card, Symbios 53c815 based Fast SCSI-2 card, Intel
EEPRo10/100 Ethernet card, Fujitsu 6.4M UDMA hard drive.  Everything works
fine.  I started using it with a Debian Linux distribution sporting the 2.0.35
Kernel.  I've since compiled about 10 different versions of the 2.2 Kernel
series, from pr3 through pre7, and now 2.2.3.  No faults, no crashes.  

Does your system have adequate cooling ? I'm using an AOpen mid-tower case.
I added a 2nd fan in the front of the case.  I'm using a Vantec heatsink/fan
with heat conductive compound between the CPU and the heatsink.  

I know some older AMD K6 CPU's (or was it the K6-2?) had a bug in them that
resulted in Sig 11 errors when compiling stuff.  I bought mine around November
and it has been very solid.  I run Netscape, scan stuff on my Microtek SCSI
scanner, edit them in Gimp, print stuff to my DJ660, all without crashing.

Jeff

--
Jeff McWilliams - Advanced Development Engineer, ACE Technologies

 
 
 

AMD k6 2 350

Post by Manfred Becke » Wed, 17 Mar 1999 04:00:00



> Hi,
> I have AMD K6 - 2 350 too, in an AOpen AX59PRO motherboard, and RedHat 5.2.
> It sometimes crash with general protection error ....
> Do you think I should trash everything and buy a f..d Intel ? or there is some
> trick to try ?

I have AMD K6-2/350 on Gigabyte GA-5AA. Works fine under Linux making trouble
with Win95a (no patch available).
Is your CPU overclocked ?
Maybe you have a memory problem (bad chip).
Or your MB is bad.

Gtnx
- Manfred -

--
+----------- Manfred Becker -----------+      W     W
! D-53842 Troisdorf-Altenrath          !     ( )___( )
! http://home.tronet.de/manfred.becker !      ( o o )

+--------------------------------------+--oooO-`___'-Oooo---

 
 
 

AMD k6 2 350

Post by Leonardo Lanz » Sat, 20 Mar 1999 04:00:00




> > Hi I have read what you are doing with the boards sounds like a good ider
> > but would this work on a GA-5sg100 mother board with k6 2 350 on it as i
> > updated it weeks before finding out that AMD dose not work to well with
> > redhat 5.2.

> Yes some AMD don't work at all with Radhat 4.2 5.1 5.2.
> If you have the 'good' AMD chips it may work ;)

> Don't use AMDK6 if you don't want to have problems. There is many.

> --
> Hilaire Fernandes
> Dr Geo project http://members.xoom.com/FeYiLai/dr_geo/doctor_geo.html

Hi,
I have AMD K6 - 2 350 too, in an AOpen AX59PRO motherboard, and RedHat 5.2.
It sometimes crash with general protection error ....
Do you think I should trash everything and buy a f..d Intel ? or there is some
trick to try ?

Thanks to everyone,    -Leo-

 
 
 

AMD k6 2 350

Post by Jeff McWillia » Sat, 20 Mar 1999 04:00:00





>> Yes some AMD don't work at all with Radhat 4.2 5.1 5.2.
>> If you have the 'good' AMD chips it may work ;)

>> Don't use AMDK6 if you don't want to have problems. There is many.

I have an AMD K6-300 in an Asus P5A ATX motherboard, 64M PC100 SDRAM, ATI
Xpert98 PCI video card, Symbios 53c815 based Fast SCSI-2 card, Intel
EEPRo10/100 Ethernet card, Fujitsu 6.4M UDMA hard drive.  Everything works
fine.  I started using it with a Debian Linux distribution sporting the 2.0.35
Kernel.  I've since compiled about 10 different versions of the 2.2 Kernel
series, from pr3 through pre7, and now 2.2.3.  No faults, no crashes.  

Does your system have adequate cooling ? I'm using an AOpen mid-tower case.
I added a 2nd fan in the front of the case.  I'm using a Vantec heatsink/fan
with heat conductive compound between the CPU and the heatsink.  

I know some older AMD K6 CPU's (or was it the K6-2?) had a bug in them that
resulted in Sig 11 errors when compiling stuff.  I bought mine around November
and it has been very solid.  I run Netscape, scan stuff on my Microtek SCSI
scanner, edit them in Gimp, print stuff to my DJ660, all without crashing.

Jeff

--
Jeff McWilliams - Advanced Development Engineer, ACE Technologies

 
 
 

1. AMD K6-2 350

Hello-
        I am planning on buying a K6-2 350.  I remember there being a problem
with the the cache on these processors and linux.  Is this still a
concern?  Where could I find up to date info on seting up linux on an
AMD box?
also:
        anyone know what the lowest speed processor I can run to utilize the
100 MGHz bus?  It seems to be 350 but I am not sure.  Thanks-
                eric

2. DOS version of UNIX

3. VIA-503+ MB & AMD k6-2 350 Install

4. Solaris 2.1 buglist/patchlist?

5. ASUS P55T2P4/AMD K6-2-350 - Summary

6. Two TokenRing-Adapters

7. ASUS P5A with AMD K6-2 350 Mhz

8. Looking for memory leak detection software on NCR UNIX

9. Viper 550, AMD K6-2 350

10. uvm_fault with AMD k6-2 350

11. P55T2P4 and AMD K6-2-350

12. Alert: AMD K6-2 350 Mhz processor

13. AMD K6 II 350 MHZ bug?