Media Vision Pro Sonic 16 sound card

Media Vision Pro Sonic 16 sound card

Post by Sujit Ba » Wed, 14 Feb 1996 04:00:00



I was just wondering if anybody out there had any success
in playing/recording sound files on a MEDIA VISION PROSONIC 16
sound card(aka JAZZ 16)
If so , I would like to get some pointers as to what am I doing wrong !

thanx a bunch
sujit

--
The Bartol Research Institute              
University of Delaware
Newark,DE 19711, USA

 
 
 

Media Vision Pro Sonic 16 sound card

Post by Kenneth E. Hark » Thu, 15 Feb 1996 04:00:00




> I was just wondering if anybody out there had any success
> in playing/recording sound files on a MEDIA VISION PROSONIC 16
> sound card(aka JAZZ 16)
> If so , I would like to get some pointers as to what am I doing wrong !

> thanx a bunch
> sujit

> --
> The Bartol Research Institute              
> University of Delaware
> Newark,DE 19711, USA

I've had a Jazz 16-chipset-based soundcard in my laptop working for about
five months.  The first thing I'd suggest is to find out if you have the
latest
version of the VoxWare sound drivers.  You need at least version 3.0.  If
you are using a recent 1.3.x kernel (1.3.40 or above should work) you have
the right drivers.  1.2.13 still uses version 2.9 of the drivers, which
did not have support for the Jazz 16 in them.  

You can find the VoxWare home page from my Linux Laptop Home Page, incidentally:
(http://www.redhat.com/llhp/)

---------------------------------------------------------------------

University of Texas at Austin                  
Department of the Computer Sciences               Amateur call: N1PVB
Taylor Hall TAY 2.124      
Austin, TX 78712-1188 USA     http://www.cs.utexas.edu/users/kharker/
---------------------------------------------------------------------

 
 
 

1. Media Vision Pro Sonic 16 SCSI

Does anyone have experience with the SCSI interface on
Media Vision Pro Sonic 16 sound card under Linux?

I use kernel 1.2.3. The sound part works fine. As the
SCSI chip on the card is Future Domain 950, I tried
ST80/Future Domain 8xx SCSI driver in the kernel.
With LILO boot argument tmc8xx=0xCA00,11, the card
itself is detected at irq 11, address 0x0CA00. But
neither devices (Seagate ST1480N and Archive Python 4520)
on the SCSI bus is detected.

I will summarize.

Jiahua

2. Mysterious "skput: over:" kernel bug

3. Is Media Vision Pro Sonic card supported?

4. how to implement UINT64 with a U32 compiler

5. Media Vision ProSonic 16 sound card SCSI driver?

6. Many cpp appearing...

7. Problems with Media Vision 8/16 sound card w/ SCSI

8. Permissions can really get annoying...

9. MEDIA Vision Jazz 16 Sound CARD Help

10. Need up with getting Media Vision Pro Sonic MCD to work

11. Help: Media Vision Pro Audio Spectrum 16

12. media vision pro audio 16 basic

13. Linux and Media Vision Pro Audio Spectrum 16