redhat linux6.0 : how to configure x-windows with graphics blaster rivatnt2(32mb agp card)

redhat linux6.0 : how to configure x-windows with graphics blaster rivatnt2(32mb agp card)

Post by nitim » Tue, 14 Dec 1999 04:00:00



hello friends ,
     can any one of you tell me how to setup X-WINDOWS with graphics blaster
RIVATNT2 display card(it's 32 MB AGP card)? i ran XCONFIGURATOR but didn't
understand various questions it asked me during that , like i didn't
understand which server to choose etc. .
please help me .....
regards-----NITIMA
 
 
 

redhat linux6.0 : how to configure x-windows with graphics blaster rivatnt2(32mb agp card)

Post by Matthew » Thu, 16 Dec 1999 04:00:00


the easy way to fix it ........ RedHat 6.1 ,,, will install the driver on
installation ,, automatically.......
you can also try the newest xconfigurator... from redhat,s FTP site..
                                                         i say get 6.1 version
of RedHat ,, its very easy
                   Bye  Matthew

> hello friends ,
>      can any one of you tell me how to setup X-WINDOWS with graphics blaster
> RIVATNT2 display card(it's 32 MB AGP card)? i ran XCONFIGURATOR but didn't
> understand various questions it asked me during that , like i didn't
> understand which server to choose etc. .
> please help me .....
> regards-----NITIMA


 
 
 

1. redhat linux6.0: x-windows configuration and graphics blaster rivatnt2 display card

i am using REDHAT LINUX6.0 and it's working fine except X-WINDOWS.
during boot X-WINDOWS fail to initialze and when i type startx at the
command prompt
and press enter i get the following error message-
*************************error message starts**************************
execuve failed for /etc/X11/X (error 2)
X11 TransSocket UNIX Connect : cann't connect ; errno=111
giving up
xinit : connection refused(errno 111):
xinit : no such process (errno 3):server error
**************************error message ends******************************
i am using GRAPHICS BLASTER RIVATNT2 as my display card which has 32MB
video ram and it's an AGP card from CREATIVE LABS (model CT6930).
i don't know why it's giving such error and neither i am able to
understand what this error want's me to do.i think probably this error
could be due to the some wrong configuration which i must have done
during configuring the X-WINDOWS as i didn't understand some questions
and options provided with them.i had chosen SVGA server option during
x-windows configuration.
so please let me know if anyone understands this error and has solution for
it.
can it be a driver problem ?? if yes how i can resolve it??i have been to
creative's site and driverzone.com too but ddn't find any driver for
this card for LINUX.although this display card is working fine in windows98.
and if it's not a driver problem but just due to wrong configuration than
please
give me details for configuring it properly .
details of my monitor are as follows----
model : DD-556AA
brand:MECER
horizontal frequency : 30 - 57 KHz
vertical frequency : 50 - 120 Hz
resolution (max): NON-INTERLACED 1024 * 768
compatibility : 1024*768 , XGA , VGA , SUPER VGA
video bandwidth (HXV) : 75 MHz
please help me , if any one of you need further details please let me know.

please help ???
regards ----nitima

2. Routed on 3.1.5 and 3.2.0 RS6000

3. redhat linux6.0 : X-WINDOWS CONFIGURATION AND GRAPHICS BASTER RIVATNT2 DISPALY CARD

4. XEMACS, LIBTERMCAP.SO.2, GCC

5. redhat linux6.0:configuring x-windows

6. Question on htaccess

7. RedHat Linux6 Installation with S3 Trio3D AGP 2X card

8. Problems at the first hurdle

9. Creative 3D Blaster Geforce 256 Annihilator Pro 32MB AGP

10. X-server for nvidia rivaTNT2 Ultra 32Mb

11. What AGP Card for X-Windows with Linux?

12. Looking for the "right" AGP graphics card for RedHat 6.1

13. Hercules graphics card and X-Windows