Newbie help: Aztech AMR modem Have RPMs but not working

Newbie help: Aztech AMR modem Have RPMs but not working

Post by Craig Chamber » Thu, 14 Mar 2002 02:29:01



Hello, I have searched around for any help with this problem but couldn't
find any that was relevant on Google groups or on the net in general.

I am a newbie to Linux and have recently installed RedHat 7.2 on my
Packard Bell PC (I know, I won't make the same mistake next time).  I
have had mostly success with all my hardware, but it has an Aztech AMR
winmodem for which I have managed to track down some RPMs from their
website.  I have installed them and my system seems to say that they are
all installed correctly but I still cannot seem to find my modem.

I have tried to set up a new internet account from KDE using Internet
Druid and tried to autodetect my modem with no luck, it set the device
pointer (or whatever) to the default of /dev/modem.  When I try to
communicate with the modem with the terminal that Internet Druid provides
I get a "Cannot access modem" type error.

I looked in /dev/ with Konqueror and found /dev/modem, it says that it is
linked to /dev/slmdm which was the name of the RPM that I installed.

And here I am stuck, unfortunately there are no instructions with the RPM
files either in the gzip file or on the website.

--
Craig Chambers

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1

K- w>--- O? M? V? PS+ PE(-) Y+ PGP t(+) 5++ X
R(+) tv b++ DI+++ D+ G e++(*) h-- r++ y+
http://www.geekcode.com  
Ungeek me at http://www.ebb.org/ungeek/
------END GEEK CODE BLOCK------

 
 
 

1. Modem Riser AMR Aztech MR2800-w installation

Hi,
I have the Linux-Mandrake 8.0 with kernel 2.4.3
I have an AMR riser modem called Aztech MR2800-w
I've installed the driver that I've found on SmartLink site,
and all seems to work but... when I try to connect with kppp
it tells me that the modem is busy. So I've changed the port of the modem
and
try "/dev/modem" instead of "/dev/tty3" (or something like this) but there
always
the message "modem busy".
So I've tried to launch manually the driver by typing "./load_slmdm" as
the manual says. But nothing to do, always "modem busy" message appears.
I don't know what to do, and I am not  practice in kernel compiling.

Thanks in advance.
Galerio

2. PPOE

3. Mandrake driver for Aztech/Smartlink AMR modem?

4. ping crashes;JDK/JavaWorkshop problems

5. Modem Riser AMR Aztech MR2800-w installation

6. Help required setting up name server on linux machine

7. Are linux drivers for i810e AMR modems and AC97 sound capabilities in the works?

8. hacking...

9. Aztech soundcard not working ! Need help !

10. Are linux drivers for i810e AMR modems and AC97 sound capabilities in the works?

11. RPM Crashes with "//var/lib/rpm/packages.rpm not found"

12. Newbie: Modem not working

13. HELP !!!! RPM in RH6.0 NOT WORKING!