Problems With Zip Card(Adaptec APA-1460 PC Card)

Problems With Zip Card(Adaptec APA-1460 PC Card)

Post by Jonathan P Hil » Thu, 22 Apr 1999 04:00:00



Hi, I'm trying to use a Zip drive using the zip card but when I boot the
darn thing comes up SCSI Timeout PID 5 and so on, If I reinsert the card
remove and reinsert the card it brings up DMA locations and shuts up but is
there a way to stop it coming up in the first point?

Also how can it be accessed (I'm still almost a newbie(about between
X-start up systems, basic command line ops like mount unmount, su.)and
other basic stuff.

Redhat 5.2

 
 
 

1. Adaptec APA-1460 PCMCIA Card

I'm using a Toshiba Tecra 720CDT laptop.  Windows 95 is installed on the
built-in hard drive.  I have an Adaptec APA-1460 SCSI card inserted into a
PCMCIA slot with an Iomega JAZ drive attached.  This configuration works
fine with Win95.  I want to install Linux Slackware 96 onto the JAZ drive.
I have made the boot and root diskettes, but the system is not detecting
the Adaptec card.  I have looked through the PCMCIA HOWTO information, but
I can't seem to find any information to help me in this situation since
Linux is not yet installed and therefore I cannot compile a new kernel.

Thanks for any help.

--John

2. Intentions on Kernel 2.4

3. PCI network card install

4. Iomega Jaz PCMCIA SCSI (Adaptec APA-1460) fails with Linux

5. Settings on Cnews

6. Adaptec APA-1460 under OS5?

7. Swapping buttons under X?

8. Adaptec APA-1460 and Linux

9. Adaptec APA-1460

10. Intsalling linux with Adaptec APA-1460

11. APA-1460 PCMCIA SCSI support?

12. Xircom 10/100 ethernet card and Adaptec 1460 SCSSI