Sony Superstation IDE Tape Drive.

Sony Superstation IDE Tape Drive.

Post by Carl C » Wed, 19 May 1999 04:00:00



HELP! I got the Sony Superstation 10Gb tape drive, the IDE kind. I loaded
2.2.7 kernel to
get the latest IDE drivers, unfortunately, anytime I access the drive
(/dev/ht0), I get
a full system crash.

On bootup I also get that the driver can not "sense" the drive. I did test
the drive on
the computer with Windows-NT, so its not a hardware config problem.

Is there a update to the IDE-TAPE driver that will allow this drive to
work???

TIA!
Carl


 
 
 

1. Sony Superstation IDE Tape drive question.

HELP! I got the Sony Superstation 10Gb tape drive, the IDE kind. I loaded
2.2.7 kernel to
get the latest IDE drivers, unfortunately, anytime I access the drive
(/dev/ht0), I get
a full system crash.

On bootup I also get that the driver can not "sense" the drive. I did test
the drive on
the computer with Windows-NT, so its not a hardware config problem.

Is there a update to the IDE-TAPE driver that will allow this drive to
work???

TIA!
Carl


2. Bad Header

3. Problem with Sony SuperStation IDE tape drive

4. HTML transfer in C, C++ or PERL

5. SONY SuperStation 10GB IDE Tape Drive.

6. Rescue disk

7. IDE ATAPI Sony Superstation tape

8. SAR/SAG Question why cant I get SAG to work HELP HELP HELP

9. Sony Superstation Tape drive problem

10. Sony Superstation tape drive support?

11. Sony Superstation Tape Drive problems

12. Any success w/Sony "Superstation" tape drive?

13. Sony Superstation Tape Drive problems