cdrecord doesn.t burn

cdrecord doesn.t burn

Post by Sentinia » Fri, 19 Oct 2001 19:35:04



my distro is debian 2.2r3 burner philips cdd2600 cdrecord ver 1.8
i loaded from cdrom (ide) the audio tracks by cdda2wav into an empty
dir in hdb3
i can listen to them via xmms
afterward, as per examples in man cdrecord i launched:
cdrecord -v dev=4,0 -dao -useinfo *.wav

but.....it did not work :

herebelow is the error output:
.....

ATIP info from disk:
Is not unrestricted
Disk application code: 0
ATIP start of lead in: -11839 (97:24/11)
ATIP start of lead out: 359849 (79:59/74)
Disk type: Long strategy type (Cyanine, AZO or similar)
Manuf. index: 24
Manufacturer: SONY Corporation
cdrecord: Warning: controller returns zero sized Speed/Dummy
information page.
cdrecord: Warning: controller returns wrong size for Speed/Dummy
information page.
cdrecord: Warning: controller returns wrong page 0 for Speed/Dummy
information page (23).
Blocks total: 359849 Blocks current: 359849 Blocks remaining: 23292
Starting to write CD/DVD at speed 1 in write mode for single session.
Last chance to quit, starting real write in 1 seconds.
Waiting for reader process to fill input buffer ... input buffer
ready.
Sending CUE sheet...
cdrecord: SAO writing not available or not implemented for this drive.
cdrecord: Cannot send CUE sheet.
cdrecord: fifo had 128 puts and 0 gets.
cdrecord: fifo was 0 times empty and 0 times full, min fill was 100%.
..............

obviously i am worried about the three warnings concerning speed/dummy
and the fact that that cdrecord cannot send the cue sheet.
as for the sao problem ........ i do not even know what is sao :-(

further information:
i launched 'cdrecord -scanbus' and it reports that my  philips is on
0,4,0
then i tried 'less /proc/scsi/scsi' and i get the same result (0,4,0
philips cdd2600 rev 1.07)
obviously, for this kind of operations, i login as root;
mount point of  /dev/sr0 (link to /dev/scd0) is  /burner and if  i
insert a data cd in the burner and do #mount /burner and then #ls
/burner i get the list of  files in the cd.
i have a scsi isa card advansys (i do not remember the model), to
which the burner only is connected, which is correctly listed in
dmesg.

the burner, under win, works perfectly :-/

thanks for your help
aldo

 
 
 

cdrecord doesn.t burn

Post by Frank Steine » Fri, 19 Oct 2001 20:38:10


The size/dummy doesn't sound like a big thing to me, it seems more
a problem of the writing mode. Try without the "-dao", maybe that
helps...

--


CAU Kiel, Olshausenstra?e 40       Phone: +49 431 880-7265, Fax: -7613
D-24098 Kiel, Germany              http://www.informatik.uni-kiel.de/~fst/