Mandrake 10.1 and Raid1 +sata

Mandrake 10.1 and Raid1 +sata

Post by Tony Eikelman » Sat, 04 Dec 2004 14:30:44



Any one here with experience setting up raid1 software raid- disk mirror???

I have a P4 system based on Intel 865 PERL chipsett and 2 200Gb. sata drives
which "I have mirrored.

I created filesystem on both drive using linuxraid filesystem and added them
to the mirror with mountpoint /boot  /usr /home /var /apps  /swap  /
installation and formating went on as normal.
At the end my system wanted to reboot also as normal. Everything seems to be
configured correctly.

Boot process stopped since lilo did not start the raid.
actually black screen.

I rebooted again and took crtl I and went into raid configure and broke the
raid in the setup, saved and rebooted and managed to get contact with the
little creep.

Any idea what I can do ????

 
 
 

1. Mandrake 10.1 - boot hangs with new USB printer

Hi all -

I installed Mandrake 10.1 Community from downloaded ISO images burned to
CDROM with no problems and have been running ok for several weeks.  I just
connected an HP 3420 printer to the USB port and the Mandrake kernel boot
now hangs just after the "mount USB filesystem                     [OK]"
message!

If I unplug the USB cable to the printer, reset the machine, and reboot the
boot sequence completes successfully.

The USB printer was installed on the Windows half of my dual boot system
and works flawlessly.

Any ideas would be appreciated.

Thanks,
Dave Warner

2. Linux UUCP HOWTO

3. Wacom Graphire 4 and Mandrake 10.1 -- very close!

4. Messages between processes (how make it ??)

5. Help: Mandrake 10.1 routing problem?

6. video drivers

7. New Install Mandrake 10.1 "Does not find Host"

8. Solaris 2.6 Upgrading to Solaris 8

9. Mandrake 10.1 on a Toshiba P20-QR7 laptop

10. USB Keyboard doesn't work under Mandrake 10.1

11. Mandrake Linux 10.1 and that *%%$%& mouse

12. Help: SB Audigy (PCI) won't work under Mandrake 10.1

13. Wifi WG511 Mandrake 10.1