More Diamond Viper 550 problems (please help)

More Diamond Viper 550 problems (please help)

Post by MoguI » Thu, 08 Apr 1999 04:00:00



ok i downloaded all files needed for upgrading Xfree and i followed the
instalation instructions in the Releasenotes.  Everything seemed to go on fine.
  I still cant get anyother resolution that 320 x204.  when i exit Xfree heres
whats on my screen

(--)SVGA: PCI Nvidia Unknown Chipset.......
(--)SVGA: Chipset: generic
(--)SVGA:using builtin driver modes
(--)SVGA: Buildin Mode 320x204
(--)SVGA: Virtural Resolution 320x204
(--)SVGA: SpeedUp code selection modified because virturalX! 1024

Can someone tell me what i have to do


 
 
 

More Diamond Viper 550 problems (please help)

Post by Bill Everett » Thu, 08 Apr 1999 04:00:00


Either you downloaded the wrong version, or didn't download all the required
components. It's still not recognizing the chipset.


> ok i downloaded all files needed for upgrading Xfree and i followed the
> instalation instructions in the Releasenotes.  Everything seemed to go on
fine.
>   I still cant get anyother resolution that 320 x204.  when i exit Xfree
heres
> whats on my screen

> (--)SVGA: PCI Nvidia Unknown Chipset.......
> (--)SVGA: Chipset: generic
> (--)SVGA:using builtin driver modes
> (--)SVGA: Buildin Mode 320x204
> (--)SVGA: Virtural Resolution 320x204
> (--)SVGA: SpeedUp code selection modified because virturalX! 1024

> Can someone tell me what i have to do




 
 
 

More Diamond Viper 550 problems (please help)

Post by <kenny.. » Thu, 08 Apr 1999 04:00:00


You need to upgrade to XFree86-3.3.3.1.

Have Fun!


> Either you downloaded the wrong version, or didn't download all the
required
> components. It's still not recognizing the chipset.



> > ok i downloaded all files needed for upgrading Xfree and i followed the
> > instalation instructions in the Releasenotes.  Everything seemed to go
on
> fine.
> >   I still cant get anyother resolution that 320 x204.  when i exit Xfree
> heres
> > whats on my screen

> > (--)SVGA: PCI Nvidia Unknown Chipset.......
> > (--)SVGA: Chipset: generic
> > (--)SVGA:using builtin driver modes
> > (--)SVGA: Buildin Mode 320x204
> > (--)SVGA: Virtural Resolution 320x204
> > (--)SVGA: SpeedUp code selection modified because virturalX! 1024

> > Can someone tell me what i have to do



 
 
 

More Diamond Viper 550 problems (please help)

Post by James Staffor » Fri, 09 Apr 1999 04:00:00



> ok i downloaded all files needed for upgrading Xfree and i followed the
> instalation instructions in the Releasenotes.  Everything seemed to go on fine.
>   I still cant get anyother resolution that 320 x204.  when i exit Xfree heres
> whats on my screen

> (--)SVGA: PCI Nvidia Unknown Chipset.......
> (--)SVGA: Chipset: generic
> (--)SVGA:using builtin driver modes
> (--)SVGA: Buildin Mode 320x204
> (--)SVGA: Virtural Resolution 320x204
> (--)SVGA: SpeedUp code selection modified because virturalX! 1024

> Can someone tell me what i have to do



You are using the XF_SVGA driver aren't you? If you are try to select the Riva 128
card, alot of people that have had problems find this selection to work quite
well.

jamess

 
 
 

More Diamond Viper 550 problems (please help)

Post by James Staffor » Fri, 09 Apr 1999 04:00:00



> ok i downloaded all files needed for upgrading Xfree and i followed the
> instalation instructions in the Releasenotes.  Everything seemed to go on fine.
>   I still cant get anyother resolution that 320 x204.  when i exit Xfree heres
> whats on my screen

> (--)SVGA: PCI Nvidia Unknown Chipset.......
> (--)SVGA: Chipset: generic
> (--)SVGA:using builtin driver modes
> (--)SVGA: Buildin Mode 320x204
> (--)SVGA: Virtural Resolution 320x204
> (--)SVGA: SpeedUp code selection modified because virturalX! 1024

> Can someone tell me what i have to do



I forgot to mention that you should make sure that you tell the driver how much
memory your card has. That the main thing that enables you to get higher
resolutions, the more memory the more resolution.

jamess

 
 
 

1. Diamond Viper 550 Trouble (please help)

ok i downloaded all files needed for upgrading Xfree and i followed the
instalation instructions in the Releasenotes.  Everything seemed to go on fine.
  I still cant get anyother resolution that 320 x204.  when i exit Xfree heres
whats on my screen

(--)SVGA: PCI Nvidia Unknown Chipset.......
(--)SVGA: Chipset: generic
(--)SVGA:using builtin driver modes
(--)SVGA: Buildin Mode 320x204
(--)SVGA: Virtural Resolution 320x204
(--)SVGA: SpeedUp code selection modified because virturalX! 1024

Can someone tell me what i have to do


2. Stream Processing (provided by SVR4) for Linux?

3. Help with a Diamond Viper 550 Video Card

4. Deleting line from a text file

5. Diamond Viper 550 AGP card...HELP

6. Anti-Micro$oft virus proposal - any comments????

7. Diamond Viper 550 - AGP Problems w/RH 5.2

8. cdrom driver (ATAPI) api

9. Diamond Viper 550 Riva TNT

10. XFree86 on Redhat 5.1 W/Diamond Viper 550

11. Diamond Viper 550 TV out + X11?

12. Anyone got an X config file for Diamond Viper 550?

13. Diamond Viper 550: bad display