Matrox g400 Dual Head

Matrox g400 Dual Head

Post by Louis Cyfe » Mon, 26 Jun 2000 04:00:00



Hi guys,can u tell me if xfree86 4.0 supports dual head mode on my video
card?
 
 
 

Matrox g400 Dual Head

Post by SGTCA » Mon, 26 Jun 2000 04:00:00



> Hi guys,can u tell me if xfree86 4.0 supports dual head mode on my video
> card?

It's not just XF86, I think the dual-head mode has to be set up and
compiled in the kernel.  I know that as of 2.2.16, it's still experimental.

 
 
 

Matrox g400 Dual Head

Post by John Gluc » Wed, 28 Jun 2000 04:00:00



> Hi guys,can u tell me if xfree86 4.0 supports dual head mode on my video
> card?

It is apparently possible to do this with the 2.4 kernel.
The kernel must be compiled with support for dual-head, framebuffer, and
the G400.
In XFree86 it means using the fbdev driver and not the MGA.

That's the theory of it. I don't know of anyone trying (including myself).
One of theses days I will give it a try.

--
John Gluck  (Passport Kernel Design Group)

(613) 765-8392  ESN 395-8392

Unless otherwise stated, any opinions expressed here are strictly my own
and do not reflect any official position of Nortel Networks.

 
 
 

Matrox g400 Dual Head

Post by john.gl.. » Thu, 29 Jun 2000 04:00:00




> Hi guys,can u tell me if xfree86 4.0 supports dual head mode on my
 video
> card?

It is apparently possible to do this with the 2.4 kernel.
The kernel must be compiled with support for dual-head, framebuffer,
 and
the G400.
In XFree86 it means using the fbdev driver and not the MGA.

That's the theory of it. I don't know of anyone trying (including
 myself).
One of theses days I will give it a try.

--
John Gluck  (Passport Kernel Design Group)

(613) 765-8392  ESN 395-8392

Unless otherwise stated, any opinions expressed here are strictly my
 own
and do not reflect any official position of Nortel Networks.

 
 
 

1. AAFonts with matrox G400 Dual Head

I'm having trouble with anti-aliased fonts on the matrox G400 dual head
board. I get splatter and font scribble in strange places, I understand
the problem is the AA code doesn't check if the display memory its using is
part of the active display ?? - The question is can I change a setting to
force the code to use system memory, if so whan do I change ?????

Thanks,

Jon

2. Complete Linux Resources

3. Xfree86 4.0 and Matrox G400 Dual head

4. Western Digital Overlay Workaround Needed

5. XF4.0, Matrox G400 dual head

6. /usr/ucb/install broken in AIX 4.1.4

7. Matrox G400 MAX, dual head support under X?

8. Network Interface stops working

9. XFree86 4.0 dual head Matrox G400 Max

10. Dual head config for Matrox G400 Max?

11. Matrox G400, X and dual heads?

12. MATROX Millenium G400 dual head video?

13. Matrox G400 MAX, dual head support under X?