IDE CDROM on SB16 - Cant' find the drive ?

IDE CDROM on SB16 - Cant' find the drive ?

Post by Pedro Miguel Fonseca Rui » Wed, 19 Apr 1995 04:00:00



I have a Sound Blaster 16 board with the Creative Labs CDROM that came
with it connected to the IDE connector of the sound board.

I tried using the sbpcd driver but couldnt get the kernel to
recognize the CDROM drive. I'm using the 1.2.3 version of the Linux
kernel.

I was wondering if is there is a ide driver that uses the cdrom on the
sb16 ide interface ?


Thanks.
Pedro Ruivo.

 
 
 

1. Cant find IDE CD with PNP SB16

Hello there.
This is my second shot at Linux, and the first time I had the same problem.

I have a 6x Creative ATAPI CDrom and using a Sound Blaster 16 PnP card.
And Linux can't find it. I'm trying "mount hdc=0x168,10 cdrom=hdc". I got
something like that last time I've asked, but I can't find the full thing.
It is set on master. (and I have a IDE HD on hda) The port 168 and IRQ 10 I
got from DOS. I have booted with bare.i sbpcd.i scsi.s iomega.s disks, and
none of them even try to find it. I'm using Slackware (still downloading it)

Thanks
Zsolt

--

___          _          __
  /         // _/_     /  )         /
 /   _   __|/  /      /  / _  __.  /_
/__ /_)_(_) \_<__    /__/_</_(_/|_/ <_

2. Getting username from setuid root script

3. ide cdrom and cdrom writer with scsi harddisk using cdrecord can't find cd reader

4. Wolfpack for Linux (High Availability Clusters)

5. Configuring ide cdrom attached to SB16 IDE port

6. Linux Newbie Asking For Help

7. Can't mount IDE/ATAPI CDROM (can't find filesystem)

8. Alternatives to NIS (just pasword sharing)

9. Summary: Can't mount IDE/ATAPI CDROM (can't find filesystem)

10. can't install LINUX, DOS can't find CDROM drive (WIN95)

11. SCSI and IDE Drives - can't detect IDE drives

12. sbpcd cant find SB16 sound

13. kernel doesn't find CDROM on ide-scsi (or does it?)