umax_1220p scans are coming out all black

umax_1220p scans are coming out all black

Post by Marcus Lee » Sun, 27 Jan 2002 00:14:51



My friend and I have just gone through the *truly agonizing* process of
  getting SANE-1.0.6 nominally-working with a UMAX parallel port scanner.

Our new problem is that all the scans are coming out 100% black.  Which,
  while there may be useful bits in there, they aren't discernible
  to ordinary humans.

I'm looking for clue.
--
----------------------------------------------------------------------
Marcus Leech                             Mail:   Dept 8M70, MS 012, FITZ
Advisor                                  Phone: (ESN) 393-9145  +1 613 763 9145
Security Architecture and Planning       Fax:   (ESN) 393-9435  +1 613 763 9435

 
 
 

1. Avoiding DHCP missconfiguration in black-outs

Dear all,

I have three Linux running machines at the University. All of them get
the IP address using DHCP. However, recently it is usual to have power
black outs here, so not only my PC's fall, but also the DHCP server, so
sometimes I reach here in the morning and find that the only interface
running in my PC's is lo. Maybe the DHCP server is not avaible at the
time my computers are on again. I don't know.

I wonder if it is possible to solve this using some kind of cron task
that checks if eth0 is up, and if not to start it up.

Best regards,

Pascual.

2. RedHat 8.0 update to 2.4.18-24 makes USB device sda!

3. Monitor Black-outs

4. Changing HOSTNAME in SCO V5

5. Solaris 7 NFS black-outs

6. HP DeskJet 660c

7. Trident Blade3D coming up black on RH6.1

8. linking c-code against libc5 on glibc2 systems

9. BEND OVER SCAN LINUX, MSFT COMING

10. Where am I coming from

11. I am tired of white text on black background

12. am I being scanned?