ATI RAGE LT PRO on a desktop Compaq

ATI RAGE LT PRO on a desktop Compaq

Post by Mike » Fri, 18 Jun 1999 04:00:00



is there any way to get the ATI 3d RAGE PRO working without buying that
200 dollar server. i can only use the svga server on 640x480... i can use
32 bpp though.  

------------------  Posted via SearchLinux  ------------------
                  http://www.searchlinux.com

 
 
 

ATI RAGE LT PRO on a desktop Compaq

Post by EXCHANGE:MDN05:7E » Fri, 18 Jun 1999 04:00:00


3d rage pro, or Rage LT Pro

Im asking because the LT pro is for laptops and LCD screens generally, and  i
know to get it runnig on that, I use linux ver2.2's framebuffer to start up
in the desired mode (1024x768) at the desired resolution (16bpp) and then
starting the XF86_Mach64 server works a charm.

Amir Shamsuddin
Amir (at) shams dot demon dot co dot uk


> is there any way to get the ATI 3d RAGE PRO working without buying that

> 200 dollar server. i can only use the svga server on 640x480... i can use

> 32 bpp though.

> ------------------  Posted via SearchLinux  ------------------
>                   http://www.searchlinux.com


 
 
 

ATI RAGE LT PRO on a desktop Compaq

Post by Mike Fris » Fri, 18 Jun 1999 04:00:00



Quote:>is there any way to get the ATI 3d RAGE PRO working without buying that
>200 dollar server. i can only use the svga server on 640x480... i can use
>32 bpp though.  

It works fine with XFree86 3.3.3.1 (as included by RedHat 6.0)

Mike.

--
======================================================================

  Northstar Technologies        WWW: http://saturn.tlug.org/~mfrisch
  Newmarket, Ontario, CANADA
======================================================================

 
 
 

1. X setup w/ Compaq MV500 monitor & ATI RAGE LT PRO AGP Graphics Controller

i'm running red hat 4.2 on 2.0.30 kernel and trying to set up x... got the
mouse and keyboard fine but the problem is with monitor and graphics card.

i'm using ATI RAGE LT PRO AGP Graphics Controller w/ 4MB video RAM
and a Compaq MV500 monitor...

i've tried setting the card to: ATI Mach64 GT(264GT), aka RAGE, Internel
RAMDAK ATI-Mach64

when i tried startx it complained about Virtual Resolution (1600x1200)

then i played around with different settings and have gotten black screens,
_X11TransSocketUNIXConnect: Can't Connect: errno = 111 error messages..

if anyone knows what the correct settings for these two are let me know!!!!
thankyou !!

2. ** Cmix / Sox -> PLEASE HELP **

3. Help: XFree86 on Compaq FP500 TFT and ATI Rage LT Pro

4. Does Partition doesn't start on cyl. boundary matter?

5. XFree modelines for ATI Rage LT pro and Compaq FP700 ?

6. Windows NT security

7. Compaq MV 500 Monitor and ATI 3D Rage II LT Pro

8. Anyone running pcnfsd on redhat 4.2?

9. ATI Rage LT Pro 2X AGP Card (COMPAQ)

10. ATI 3D Rage II LT Pro and Compaq MV 500 monitor

11. Support for ATI 3D Rage LT PRO PCI (LT-AU2U2)

12. Not work X-Window on ATI Fury Pro (chipset ATI Rage 128 Pro)