Help needed on HP Colorado 8GB and Linux

Help needed on HP Colorado 8GB and Linux

Post by jhe.. » Sat, 12 Aug 2000 04:00:00



Hi folks,

I'm trying to get a HP Colorado 8GB IDE-Tape to
backup my
data. The following error occurs on issuing a tar
cvf /dev/ht0 .
ide-tape: ht0: I/O error, pc = 1e, key = 5, asc =
20, ascq = 0
I tried several things, setting the tape from
master to slave,
using a different kernel version (now 2.2.16 with
some more
ide-patches) upgrading the tape's bios from 2.06
to 2.08.
But nothing helped.
I noticed, that I'm not the only only with this
problems. Did
anyone who experienced the error above got rid of
it?

jan

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. How can I get my HP Colorado 8Gb travan 4 IDE tape drive up on Linux?

Hi,
The tape works fine under W98 and when I boot to RH 7 it is listed in the
boot up but I don't know how to configure it so I can do a backup.  It is
seen as slave on IDE2 with a CD ROM as master.

I am rather new at linux and self learning as things pop up.  I have
compiled my kernel so if I should need to add something for the tape, I
could do that.  I looked for some HOW TO's and other information but it
deals with SCSI devices.

Ray

2. GUI FTP for X11R6 ... does it exist ?

3. atapi streamer hp colorado (8GB)

4. SSI and caching, was Re: Opera 2.12 and server-parsed HTML?

5. Tape drives, HP Colorado 8GB, Seagate Hornet 8NS

6. SCSI Problems

7. Problems with HP Colorado 8GB

8. MONTAGE -- UNIX Administrator and Messaging expert

9. HP Colorado 5/8GB?

10. HP Colorado 8Gb

11. HP Colorado 8GB

12. HP Colorado 4GB/8GB ATAPI/IDE tape--firmware upgrade

13. hp colorado 8gb drive